X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox consuming more than 100% of CPU time

Veröffentlicht

I have both Firefox and Dev edition on my notebook in a Windows 7 OS, and use the Firefox one as don't remembering history, while Dev edition remembers history. Both were updated to the latest version, 63.0b8 (64bit), few days ago, and were running smoothly until yesterday when while running it with 3 tabs suddenly the notebook stopped, and I couldn't do anything as couldn't even move mouse, so after few minutes I could open the Task Manager and find out that the 3 Firefox processes were consuming like 110% of CPU, so took like 10min for the processes to go down and finally I could see that Firefox was really consuming such CPU processing time, so I uninstalled both versions, and re-installed then again, and then seems problem was still happening with high CPU usage, so I tried to install the previous 63.0b7 version and always it was updated automatically to the 63.0b8 version, even that on Options I kept the manual update. As during the re-install of both versions I didn't see that it was using a different profile, then at the end, I lost the bookmarks I had in one profile, so now I can't run any previous version, as both Dev and normal edition always update automatically. Any chances to keep using older version and not this latest one ? thanks,

I have both Firefox and Dev edition on my notebook in a Windows 7 OS, and use the Firefox one as don't remembering history, while Dev edition remembers history. Both were updated to the latest version, 63.0b8 (64bit), few days ago, and were running smoothly until yesterday when while running it with 3 tabs suddenly the notebook stopped, and I couldn't do anything as couldn't even move mouse, so after few minutes I could open the Task Manager and find out that the 3 Firefox processes were consuming like 110% of CPU, so took like 10min for the processes to go down and finally I could see that Firefox was really consuming such CPU processing time, so I uninstalled both versions, and re-installed then again, and then seems problem was still happening with high CPU usage, so I tried to install the previous 63.0b7 version and always it was updated automatically to the 63.0b8 version, even that on Options I kept the manual update. As during the re-install of both versions I didn't see that it was using a different profile, then at the end, I lost the bookmarks I had in one profile, so now I can't run any previous version, as both Dev and normal edition always update automatically. Any chances to keep using older version and not this latest one ? thanks,

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3559.0 Safari/537.36

Weitere Informationen

FFus3r 50 Lösungen 757 Antworten
Veröffentlicht
try to disable hardware accelerator: * https://support.mozilla.org/en-US/kb/hardware-acceleration-and-windowblinds-crash or see this page: https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

Fragesteller

thanks. I disabled the hardware acceleration and lets see what happens.

Now I'll need also to check how to use the right profile on each browser, as in the normal Firefox only shows the dev profiles as options, and I can't add the older "normal" profile as option, and in the dev browser all options there are dev profiles.

thanks. I disabled the hardware acceleration and lets see what happens. Now I'll need also to check how to use the right profile on each browser, as in the normal Firefox only shows the dev profiles as options, and I can't add the older "normal" profile as option, and in the dev browser all options there are dev profiles.
FFus3r 50 Lösungen 757 Antworten
Veröffentlicht
see this page: * https://developer.mozilla.org/en-US/docs/Mozilla/Firefox/Multiple_profiles or: * http://kb.mozillazine.org/Profiles.ini_file * http://kb.mozillazine.org/Profile_Manager

Fragesteller

basically I deleted all profiles, other than the one that still had my old bookmarks, and then when I setup the profiles on "normal" Firefox it works, but then when I open the dev edition it just automatically creates a new profile every time I open it. so even renaming profile or deleting the new one (on folders appdata/local or appdata/remote) then the dev edition still keep creating a new dev-edition or dev-edition-default profile...

basically I deleted all profiles, other than the one that still had my old bookmarks, and then when I setup the profiles on "normal" Firefox it works, but then when I open the dev edition it just automatically creates a new profile every time I open it. so even renaming profile or deleting the new one (on folders appdata/local or appdata/remote) then the dev edition still keep creating a new dev-edition or dev-edition-default profile...

Fragesteller

the dev edition now only created a new profile, and then I setup to use the previous one, but kept this profile just created as seems if I delete it somehow Firefox would create a new one. hope it works, and thanks for helping.

the dev edition now only created a new profile, and then I setup to use the previous one, but kept this profile just created as seems if I delete it somehow Firefox would create a new one. hope it works, and thanks for helping.
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht
Please always : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer