Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

add ons not working. setting not saving. keeps restoring to default

  • 4 Antworten
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von FFus3r

more options

I reinstalled my OS. since firefox is not saving my settings, it keeps going back to default. my extensions are not working. I have uninstalled and reinstalled many times. it's not saving my credentials even though I have set it to save cookies till they expire.

Alle Antworten (4)

more options
more options

my extensions are not working as well. I have tried the support article and still having trouble. I use google and gmail. my home page is google and never had a firefox account before. I never needed one. my AV has a password vault but since my pop up blocker is not working and my wallet isn't working this is a new issue for me. I never had an account because I just use this for my games. so my extensions should work but aren't and I never needed an account before. but now my email for full of ads because my extensions are not working. if they were my preferences wouldn't matter.

more options

Hi, yes we understand you never had a account before. You still do not need a account other than for here if do not want one. So do not make one.

Possibly the issue is your wallet / Bitdefender Disable it and test to see if Firefox starts saving your preferences. Start and restart Firefox.

If you are using other Bitdefender Software please disable it and check with their forum for what scanner to turn off. If using Avast/AVG, Kaspersky, ESET and McAfee please see their forum also.

If still have issues please : try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

more options

try to remove firefox from your antivirus whitelist and added it again.