X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Outgoing sound does not work on Google Voice using Firefox Browser

Veröffentlicht

Hi!

My name is Annie, I would like some help with the outgoing sound not working when I call using the free calling pad inside of Gmail using the Firefox browser on my MacBook Pro. So people can't hear me when I talk but I can hear them, and yet, I know my outgoing sound works because if I test it using Skype for example, people can hear me, and if I go into the Sound Settings in Preferences, the little Volume Bar that measures sound goes up and down when I speak, so the device seems to be able to capture my voice because it's moving up and down. Can someone help me to troubleshoot the outgoing sound issue? I attached a print screen of the little box message I get up top left whenever I call someone, and they pick up and can't hear me, then this box opens up, but no matter what I select, whether it's internal computer, or earbuds etc., they all don't work for them to hear me.

Yes, I have tried it using Chrome, however, I would SO MUCH rather to use it on my Firefox, why? Because Chrome for some weird reason makes my laptop shut down while Firefox never does this, and so I would truly love if my sound worked on here, on the Firefox browser! I would be extremely grateful to whoever knows how to troubleshoot and resolve this!! Thanks a million!!

Annie

Hi! My name is Annie, I would like some help with the outgoing sound not working when I call using the free calling pad inside of Gmail using the Firefox browser on my MacBook Pro. So people can't hear me when I talk but I can hear them, and yet, I know my outgoing sound works because if I test it using Skype for example, people can hear me, and if I go into the Sound Settings in Preferences, the little Volume Bar that measures sound goes up and down when I speak, so the device seems to be able to capture my voice because it's moving up and down. Can someone help me to troubleshoot the outgoing sound issue? I attached a print screen of the little box message I get up top left whenever I call someone, and they pick up and can't hear me, then this box opens up, but no matter what I select, whether it's internal computer, or earbuds etc., they all don't work for them to hear me. Yes, I have tried it using Chrome, however, I would SO MUCH rather to use it on my Firefox, why? Because Chrome for some weird reason makes my laptop shut down while Firefox never does this, and so I would truly love if my sound worked on here, on the Firefox browser! I would be extremely grateful to whoever knows how to troubleshoot and resolve this!! Thanks a million!! Annie

Geändert am von James

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 31.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

Weitere Informationen

Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi Annie, Please Test the call feature in Firefox SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi Annie, Please Test the call feature in Firefox SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Fragesteller

Hi Pkshadow!

Thanks so much for your kind help and for your knowledgeable answer. I have done what you told me, I went into safe mode, and then clicked "allow" when Firefox prompts to allow to use the microphone, and I made a TEST call, and they could her me well. So it works in safe mode, so what does that mean, and how do I get it to work in umm, normal Firefox?

Thanks so much, you're awesome! It's appreciated greatly.

Annie  ;0)

Hi Pkshadow! Thanks so much for your kind help and for your knowledgeable answer. I have done what you told me, I went into safe mode, and then clicked "allow" when Firefox prompts to allow to use the microphone, and I made a TEST call, and they could her me well. So it works in safe mode, so what does that mean, and how do I get it to work in umm, normal Firefox? Thanks so much, you're awesome! It's appreciated greatly. Annie ;0)
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hilfreiche Antwort

Hi, Annie that means you need to go through your Extensions and/or theme as it is blocking it. As info was not shared when you made the question I have no idea what Extensions your running.

So the 2nd URL Troubleshooting in the 1st reply you need to follow to figure out which or a combination is causing the problem.

Most likely suspects would be ad-blockers and security Extensions, which would mean maybe just adjusting for the page/site or disable/pause while your talking.

Hi, Annie that means you need to go through your Extensions and/or theme as it is blocking it. As info was not shared when you made the question I have no idea what Extensions your running. So the 2nd URL Troubleshooting in the 1st reply you need to follow to figure out which or a combination is causing the problem. Most likely suspects would be ad-blockers and security Extensions, which would mean maybe just adjusting for the page/site or disable/pause while your talking.

Fragesteller

Ok, I'll try to see with the second link you sent me which extension and or theme that may be causing the issue.

Also, my apologies, I think I sent this exact question twice without wanting to, sorry for that!

To check which extensions I have, I check into "Add-ons", would you say that's right?

Thank you again for your great help!

Annie

Ok, I'll try to see with the second link you sent me which extension and or theme that may be causing the issue. Also, my apologies, I think I sent this exact question twice without wanting to, sorry for that! To check which extensions I have, I check into "Add-ons", would you say that's right? Thank you again for your great help! Annie

Hilfreiche Antwort

Actually, just went through it, and hardware acceleration was the cause.

So when i uncheck that hardware acceleration box in Preferences, it works.

A million thanks in gratitude to you! Annie

Actually, just went through it, and hardware acceleration was the cause. So when i uncheck that hardware acceleration box in Preferences, it works. A million thanks in gratitude to you! Annie
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi, welcome. Glad you figured it out. So you can turn that back on after doing your chats as that is your Video Card that it works with. May have to restart Firefox after.

Hi, welcome. Glad you figured it out. So you can turn that back on after doing your chats as that is your Video Card that it works with. May have to restart Firefox after.

Fragesteller

So are you saying that I would have to turn it off and then on after each time I use it, or call with it? (Just want to know the truth)  :0)

I have a positive attitude! Annie

So are you saying that I would have to turn it off and then on after each time I use it, or call with it? (Just want to know the truth) :0) I have a positive attitude! Annie
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi, you can leave it off if choose to. Should be on for better performance for graphic intensive pages.

I would turn it back on as your not chatting all the time, but what you do is your choice.

It could be just a conflict with doing what you want. It could be old drivers or errors in the drivers, or it is getting old.

It does not matter to leave it off, just know you can turn it back on.

Hi, you can leave it off if choose to. Should be on for better performance for graphic intensive pages. I would turn it back on as your not chatting all the time, but what you do is your choice. It could be just a conflict with doing what you want. It could be old drivers or errors in the drivers, or it is getting old. It does not matter to leave it off, just know you can turn it back on.

Fragesteller

Ok, thank you...what kind of drivers should I be looking at? Maybe I should try to remove and re-download maybe?

All my very best, Annie

Ok, thank you...what kind of drivers should I be looking at? Maybe I should try to remove and re-download maybe? All my very best, Annie