Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Start up of Firefox just shows two light yellow empty lines on the bottom of the desktop

  • 9 Antworten
  • 1 hat dieses Problem
  • 47 Aufrufe
  • Letzte Antwort von Willem7415

more options

Empty lines appear to be top part of page. Contains text: "<window id="main window". </p>

Cannot be enlarged to see complete page

Ausgewählte Lösung

please take a look for addonStartup.json.lz4 within that folder you've referenced

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (9)

more options

Hello Willem7415,

Please see this thread :

https://support.mozilla.org/en-US/questions/1234450

and this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1492459

more options

hi, it appears that your avast/avg security software has wrongfully deleted important parts of the browser that are necessary for proper operations.

in order to recover, please try to start firefox into safemode by pressing the shift key while it's launching. if you get it to open up normally this way then please enter about:config into the address bar (confirm the warning hint in case it shows up), and search for the preference named intl.locale.requested - right-click and reset that preference and then try to start firefox normally again.

Diagnose Firefox issues using Troubleshoot Mode

more options

Dear Phillipp,

Thanks for your help.

Unfortunately, the proposed intl.locale line does not appear in the list shown by config??

Regards,

Willem

more options

is general.useragent.locale present instead?

more options

Also not present:

Only:

general.useragent.compatMode.firefox;false general.useragent.site_specific_overrides;true

Willem

more options

ok, then another thing to try - enter about:support into the address bar and hit the button to open the profile folder. then close all running firefox processes and delete the file named addonStartup.json.lz4 inside your profile folder.

more options

There is no such file in my profile folder

Only one file is present there:

C:\Users\Willem\AppData\Roaming\Mozilla\Firefox\Profiles\ldmdl5mc.default-1419869711472

more options

Ausgewählte Lösung

please take a look for addonStartup.json.lz4 within that folder you've referenced

more options

Philipp,

Thanks for your efforts, Firefox is running as before!

regards,

Willem