Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Last night I clicked on my Firefox icon & the screen said "can't find file" but I did Refresh & all was well. EXCEPT this morning same problem.

  • 1 Antwort
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von Shadow110

more options

The problem may have stemmed from my mistakenly clicking on a LastPass page. And in the address bar it said chrome as if I had switched to a different browser which I certainly did not intend. I deleted LastPass and tried to delete chrome but whatever, it did no good. Also, in the mayhem I was causing, I clicked on Firefox Quantum. I tried any number of things this morning but I didn't even know enough to get back with Mozilla Support. I did find one thing: I have OS X Yosemite Version 10.10.5.

Alle Antworten (1)

more options

Hi, not sure of what is going on but chrome is userChrome.css in Firefox and is a part of Firefox long before there was a Google and stolen Engineers that liked the name. It has to do with visuals mostly which seems is your issue.

If Firefox is installed and missing it's icon you can follow these directions (I think, not a Mac person) https://www.tekrevue.com/tip/fix-missing-dock-icons-mac/

If this is not the issue or by following the above directions to find the Program File launcher and have tried launching it from that please let us know with further information.