X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Continual warning that browsing protection not installed but when I try I am told that I must restart Firefox but then the not installed message pops up again &

Veröffentlicht

Pop up window continually appears telling me that the Firefox browsing protection is not installed. When I try the install now I am told that Firefox needs to restart to complete the installation. When FFox restarts the same warning reappears and this always happens. I am using TalkTalk as my providor and when I check the browsing protection here it warns me that the Firefox is not installed but when I now try to install it the same routine occurs about restarting FFox and it does not install. Can I install it or if not prevent this stupid warning appearing all of the time?

Pop up window continually appears telling me that the Firefox browsing protection is not installed. When I try the install now I am told that Firefox needs to restart to complete the installation. When FFox restarts the same warning reappears and this always happens. I am using TalkTalk as my providor and when I check the browsing protection here it warns me that the Firefox is not installed but when I now try to install it the same routine occurs about restarting FFox and it does not install. Can I install it or if not prevent this stupid warning appearing all of the time?

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 30.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

Weitere Informationen

FFus3r 50 Lösungen 757 Antworten
Veröffentlicht

do you use F-Secure ?

do you use '''F-Secure''' ?
Veröffentlicht

Fragesteller

Never heard of it!!

Never heard of it!!
Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 Lösungen 10658 Antworten
Veröffentlicht

Can you please provide a screenshot of the warning you are seeing?

Can you please provide a screenshot of the warning you are seeing?
FFus3r 50 Lösungen 757 Antworten
Veröffentlicht
  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then check for that one on the right side -- disabled extensions cluster at the bottom. Can you get it enabled?

Bear in mind that any extensions Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage.

* Command+Shift+a (Windows: Ctrl+Shift+a) *"3-bar" menu button (or Tools menu) > Add-ons *type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then check for that one on the right side -- disabled extensions cluster at the bottom. Can you get it enabled? Bear in mind that any extensions Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage.