X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Lost Favicons With Firefox 62 Upgrade

Veröffentlicht

All,

I know this is like a broken record, but I'm to a point where I'm about to give upon Firefox after all these years...

After the last problem, reported here under two (2) entries - lost all favicons in the upgrades from 60 to 61, got to a point where I couldn't even delete any bookmarks, so I uninstalled Firefox completely, every trace, including bookmarks.

I have had no desktop version of Firefox for sometime now, but did keep Portable Firefox updated, including bookmarks.

I downloaded a fresh install of Firefox 62 this week, no issues setting it up, imported the HTML bookmark export file from Portable Firefox, no issues.

Since the problems in 60 and 61, I now approach my bookmarks differently, I removed almost 3000 business bookmarks and now have them in a Word file, kept about 1000 active in FF.

When I set up FF62 and imported from file, all my favicons were there in both sandboxed and unsandboxed Firefox (I use Sandboxie).

Booted up this morning, all favicons are gone again, every single one of them.

I have no issues with bookmark favicons in Portable Firefox, Slimjet (Chrome) or Waterfox - they all have identical counts and all favicons are present - just desktop Firefox and just since FF60.

I have no issues with any of those browsers either sandboxed or unsandboxed either.

I started with a completely fresh install, new profile, no bookmarks. When I downloaded and set up FF62, everything was great - I set up FF in an unsandboxed environment, always do.

Portable Firefox, Portable Thunderbird and Thunderbird run flawlessly, I don't get it.

What am I doing wrong?

I am at a complete loss.

Any ideas?

Thanks, in advance.

All, I know this is like a broken record, but I'm to a point where I'm about to give upon Firefox after all these years... After the last problem, reported here under two (2) entries - lost all favicons in the upgrades from 60 to 61, got to a point where I couldn't even delete any bookmarks, so I uninstalled Firefox completely, every trace, including bookmarks. I have had no desktop version of Firefox for sometime now, but did keep Portable Firefox updated, including bookmarks. I downloaded a fresh install of Firefox 62 this week, no issues setting it up, imported the HTML bookmark export file from Portable Firefox, no issues. Since the problems in 60 and 61, I now approach my bookmarks differently, I removed almost 3000 business bookmarks and now have them in a Word file, kept about 1000 active in FF. When I set up FF62 and imported from file, all my favicons were there in both sandboxed and unsandboxed Firefox (I use Sandboxie). Booted up this morning, all favicons are gone again, every single one of them. I have no issues with bookmark favicons in Portable Firefox, Slimjet (Chrome) or Waterfox - they all have identical counts and all favicons are present - just desktop Firefox and just since FF60. I have no issues with any of those browsers either sandboxed or unsandboxed either. I started with a completely fresh install, new profile, no bookmarks. When I downloaded and set up FF62, everything was great - I set up FF in an unsandboxed environment, always do. Portable Firefox, Portable Thunderbird and Thunderbird run flawlessly, I don't get it. What am I doing wrong? I am at a complete loss. Any ideas? Thanks, in advance.

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 30.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Weitere Informationen

Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Try downloading from here for a Full Version Installer :

Try downloading from here for a Full Version Installer : *https://www.mozilla.org/firefox/all/

Fragesteller

PK, that's the site I always use, I have download from the Mozilla/Firefox site.

Thanks for this, though.

PK, that's the site I always use, I have download from the Mozilla/Firefox site. Thanks for this, though.
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi, I have no idea myself as not everyone has your issue. Very few . It could be the Sandbox, Firefox has it's own Sandbox for Flash. Videos/music, and a few more. https://www.sandboxie.com/FirefoxTips https://www.ghacks.net/2017/01/23/how-to-change-firefoxs-sandbox-security-level/

Hi, I have no idea myself as not everyone has your issue. Very few . It could be the Sandbox, Firefox has it's own Sandbox for Flash. Videos/music, and a few more. https://www.sandboxie.com/FirefoxTips https://www.ghacks.net/2017/01/23/how-to-change-firefoxs-sandbox-security-level/

Fragesteller

PK,

I have security set at 2, there was a audio issue with Sandboxie and FF60, we had to reduce security to make it work.

What is really puzzling is that Portable Firefox - I am on 62 as well - has no issue whatsoever with the favicons.

You may be on to something, though. I'm going to reduce it even further, see what happens.

The issue now is that some favicons do render, but when I exit Firefox they go away, either sandboxed or unsandboxed, makes no difference.

I'll let you know.

Thank you.

PK, I have security set at 2, there was a audio issue with Sandboxie and FF60, we had to reduce security to make it work. What is really puzzling is that Portable Firefox - I am on 62 as well - has no issue whatsoever with the favicons. You may be on to something, though. I'm going to reduce it even further, see what happens. The issue now is that some favicons do render, but when I exit Firefox they go away, either sandboxed or unsandboxed, makes no difference. I'll let you know. Thank you.
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi, since when you make a question you do not share any information. If you did we would see your Extensions and Video Card Drivers. With out seeing this information my conclusion is to ask you to Refresh or uninstall your video carrd Drivers and reinstall the latest version that is not maybe 5yrs old.

Hi, since when you make a question you do not share any information. If you did we would see your Extensions and Video Card Drivers. With out seeing this information my conclusion is to ask you to Refresh or uninstall your video carrd Drivers and reinstall the latest version that is not maybe 5yrs old.

Fragesteller

I have an NVIDIA GeForce 210, latest driver.

I just checked again.

I have an NVIDIA GeForce 210, latest driver. I just checked again.