X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Gmail acting strange. Unable to search - nothing happens

Veröffentlicht

Hi all,

Recently GMail has stopped working properly. When entering a search query + hitting enter, nothing happens. Even the autocomplete does not kick in. The Online Contacts (lower left) is also showing jumbled text, and the far right hand Side Panel is also not showing properly (although the buttons are there when I mouse hover over them). Firefox is completely up-to-date, Win 10 setup.

Hi all, Recently GMail has stopped working properly. When entering a search query + hitting enter, nothing happens. Even the autocomplete does not kick in. The Online Contacts (lower left) is also showing jumbled text, and the far right hand Side Panel is also not showing properly (although the buttons are there when I mouse hover over them). Firefox is completely up-to-date, Win 10 setup.

Ausgewählte Lösung

I know my answer ain't helpful but have tried opening gmail in a private window of your browser & checked if you're still facing same issue ? If you don't - you could try an Hard Refresh on your browser (ctrl+f5)

Also if you've any other alternative browser, have you tried & checked if you're facing the same prob on it as well ?

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 30.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Weitere Informationen

regs 1 Lösungen 3 Antworten
Veröffentlicht

Ausgewählte Lösung

I know my answer ain't helpful but have tried opening gmail in a private window of your browser & checked if you're still facing same issue ? If you don't - you could try an Hard Refresh on your browser (ctrl+f5)

Also if you've any other alternative browser, have you tried & checked if you're facing the same prob on it as well ?

I know my answer ain't helpful but have tried opening gmail in a private window of your browser & checked if you're still facing same issue ? If you don't - you could try an Hard Refresh on your browser (ctrl+f5) Also if you've any other alternative browser, have you tried & checked if you're facing the same prob on it as well ?
cor-el
  • Top 10 Contributor
  • Moderator
17468 Lösungen 157849 Antworten
Veröffentlicht

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Veröffentlicht

Fragesteller

Thanks, guys! It was as simple as "Ctrl + F5" ... I feel rather embarrassed for not thinking to try this.

I know I forgot to say that all other browsers were working fine, so something got corrupted in the cache/session somewhere in Firefox. It has happened a lot more often recently, now that I think about it...

Thanks, guys! It was as simple as "Ctrl + F5" ... I feel rather embarrassed for not thinking to try this. I know I forgot to say that all other browsers were working fine, so something got corrupted in the cache/session somewhere in Firefox. It has happened a lot more often recently, now that I think about it...