X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Got message system unsupported, (vista, xp), when I have Win 10

Veröffentlicht

I got this message, when I follow the "learn more" link it says Firefox has ended support for Windows XP and Vista. But I actually have Windows 10. Why doesn't FF recognize my system?

Thanks for your help!

I got this message, when I follow the "learn more" link it says Firefox has ended support for Windows XP and Vista. But I actually have Windows 10. Why doesn't FF recognize my system? Thanks for your help!
Angefügte Screenshots

Ausgewählte Lösung

Hi ma-jnk, just in case you didn't already discover how to check whether your Firefox is running in Compatibility mode:

Find the icon you use the start Firefox, and either:

  • Right-click a desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

You should clear all the boxes on the Compatibility tab for best results (giant screenshot below).

Any difference the next time you start Firefox?

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 18.11.20055
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.181.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 30.0 r0
  • Shockwave Flash 22.0 r0
  • 5.1.50907.0
  • Skype for Business Web App Plug-in
  • NPWLPG

Anwendung

  • Firefox 52.9.0
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/52.9.0/WINNT/en-US/

Erweiterungen

  • Adblock Plus 3.3.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Add to Search Bar 2.9 (add-to-searchbox@maltekraus.de)
  • Add-on Compatibility Reporter 2.2.4 (compatibility@addons.mozilla.org)
  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Autofill Forms 1.1.8 (autofillForms@blueimp.net)
  • Desktop messenger for WhatsApp™ 0.2.7 (jid1-uqwEAwSca3FXUo@jetpack)
  • Evernote Web Clipper 6.13.2 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Firesizer 1.7.1-signed.1-signed ({04426594-bce6-4705-b811-bcdba2fd9c7b})
  • Google™ Translator Lite 0.2.6 (jid1-f3mYMbCpz2AZYl@jetpack)
  • Kaspersky Protection 5.0.141.23d-20180402122123 (light_plugin_F363A72DD7B6435783A76E5F612C9006@kaspersky.com)
  • Lazarus: Form Recovery 2.3.1-signed.1-signed (lazarus@interclue.com)
  • Logitech SetPoint 6.60.90 ({84380428-8c9d-4bdf-913d-b2c34d6562d9})
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Search By Image (by Google) 1.1.4 ({ce7e73df-6a44-4028-8079-5927a588c948})
  • The Addon Bar (restored) 3.2.9-compat-fixed-4 (the-addon-bar@GeekInTraining-GiT)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Webmail Ad Blocker 5.0.7 (gmailnoads@mywebber.com)
  • Add Google Search To New Tab Page 1.0.2.1-signed.1-signed (newtabgoogle@graememcc.co.uk) (inaktiv)
  • Babylon Translation Activation 1.1 (ocr@babylon.com) (inaktiv)
  • GBBD Banco Santander (Brasil) S.A. 3.5.2 ({87F8774F-B485-47E2-A755-A40A8A5E8874}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.1
  • driverDate: 5-19-2016
  • driverDate2:
  • driverVersion: 9.17.10.4459
  • driverVersion2:
  • failures: [u'[GFX1-]: PossiblyBrokenSurfaceSharing_UnexpectedAMDGPU']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0]
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: No; D3D11 blacklisted with DLL atidxx32.dll (8.17.10.625); D3D9 blacklisted with DLL atiumd64.dll (9.14.10.1128)
  • webgl2Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 Lösungen 10733 Antworten
Veröffentlicht

Hilfreiche Antwort

Are you running Firefox in Windows XP Compatibility mode? If you are, please disable that, and then install Firefox 62. You'll need to download it from www.getfirefox.com

Are you running Firefox in Windows XP Compatibility mode? If you are, please disable that, and then install Firefox 62. You'll need to download it from www.getfirefox.com
WestEnd 60 Lösungen 5387 Antworten
Veröffentlicht

One is FF update advisor one is Windows update two different things. So where and what FF version did you download from? Firefox 52.9 is out of date it's FF62 now.

https://ftp.mozilla.org/pub/firefox/releases/62.0/

One is FF update advisor one is Windows update two different things. So where and what FF version did you download from? Firefox 52.9 is out of date it's FF62 now. https://ftp.mozilla.org/pub/firefox/releases/62.0/
jscher2000
  • Top 10 Contributor
8785 Lösungen 71851 Antworten
Veröffentlicht

Ausgewählte Lösung

Hi ma-jnk, just in case you didn't already discover how to check whether your Firefox is running in Compatibility mode:

Find the icon you use the start Firefox, and either:

  • Right-click a desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

You should clear all the boxes on the Compatibility tab for best results (giant screenshot below).

Any difference the next time you start Firefox?

Hi ma-jnk, just in case you didn't already discover how to check whether your Firefox is running in Compatibility mode: Find the icon you use the start Firefox, and either: * Right-click a desktop shortcut, then click Properties * Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties You should clear all the boxes on the Compatibility tab for best results (giant screenshot below). <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-07-25-13-24-46-baad8f.png"> Any difference the next time you start Firefox?
Veröffentlicht

Fragesteller

Yes, thank you so much! I would never have thought about it, since there was no reason to run FF in compatibility mode. After disabling it, the updater worked, so there was no need to download/install the newest version.

jscher2000 said

Hi ma-jnk, just in case you didn't already discover how to check whether your Firefox is running in Compatibility mode: You should clear all the boxes on the Compatibility tab for best results (giant screenshot below). Any difference the next time you start Firefox?
Yes, thank you so much! I would never have thought about it, since there was no reason to run FF in compatibility mode. After disabling it, the updater worked, so there was no need to download/install the newest version. ''jscher2000 [[#answer-1150293|said]]'' <blockquote> Hi ma-jnk, just in case you didn't already discover how to check whether your Firefox is running in Compatibility mode: You should clear all the boxes on the Compatibility tab for best results (giant screenshot below). Any difference the next time you start Firefox? </blockquote>

Geändert am von ma-jnk