Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I get a message saying Firefox no longer supports XP or vista, but I have windows 7.

  • 7 Antworten
  • 1 hat dieses Problem
  • 59 Aufrufe
  • Letzte Antwort von leward02

more options

Please tell me what to do!

Ausgewählte Lösung

after switching off the compatibility settings you should be able to update firefox when you go to the firefox menu ≡ > help (?) > about firefox panel.

afterwards you could also download a fresh version of firefox from https://www.mozilla.org/firefox/all/ in order to switch from the slower esr update channel to regular release builds, which are at Firefox version 62 at the moment.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (7)

more options

hi leward02, please check that you haven't set firefox to run in windows xp compatibility mode - more details in: https://support.mozilla.org/en-US/questions/1232291

more options

Thanks Phillip. I unchecked xp compatibility....How do I know if it worked? Elly

more options

Ausgewählte Lösung

after switching off the compatibility settings you should be able to update firefox when you go to the firefox menu ≡ > help (?) > about firefox panel.

afterwards you could also download a fresh version of firefox from https://www.mozilla.org/firefox/all/ in order to switch from the slower esr update channel to regular release builds, which are at Firefox version 62 at the moment.

more options

Thanks Phillip, It says 60.2. ....and that it is up to date. Is this OK? Elly

more options

60.2 is up to date on the esr ("extended support release") update channel which is generally geared towards enterprise users though.

62.0 is the most recent regular release build for normal users - you can download and install that from https://www.mozilla.org/firefox/all/ to become fully up to date.

more options

You probably had Firefox 52 ESR due to running Firefox in Windows XP compatibility mode since WinXP/Vista cannot run Firefox 53 and later. Once you fixed that you were updated to 60.2.0 ESR.

To have the current Release (62.0) download it from www.mozilla.org/firefox/all as mentioned.

Geändert am von James

more options

Thank you Phillip and James ( and anybody else who has read this thread), It seems to have worked. The browser looks a bit different, but I can live with it. I really appreciate all your time and effort. Elly