X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Missing "screen shots" option when I click on the 3 dots in the address bar

Veröffentlicht

Used to be able to use the "screen shots" option under the ellipsis (3 dots) in the address bar, and now just today, that is not available to me!! Additionally, all of my add-ons were removed and I had to reinstall them, but I don't think there is an add on for the screenshot function - thought that was part of Firefox itself.

Used to be able to use the "screen shots" option under the ellipsis (3 dots) in the address bar, and now just today, that is not available to me!! Additionally, all of my add-ons were removed and I had to reinstall them, but I don't think there is an add on for the screenshot function - thought that was part of Firefox itself.

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 30.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Weitere Informationen

McCoy
  • Top 10 Contributor
546 Lösungen 5143 Antworten
Veröffentlicht

Would you please do this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

extensions.screenshots.disabled

and make sure that its value is set to false

Then close and restart Firefox (unless the value was already set to "false").

Would you please do this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''extensions.screenshots.disabled''' and make sure that its value is set to '''false''' Then close and restart Firefox (unless the value was already set to "false").

Geändert am von McCoy

cor-el
  • Top 10 Contributor
  • Moderator
17591 Lösungen 159130 Antworten
Veröffentlicht

Do you see the Firefox Screenshot extension listed under the Firefox Features section on the "Help -> Troubleshooting Information" (about:support) page?

Do you see the Firefox Screenshot extension listed under the Firefox Features section on the "Help -> Troubleshooting Information" (about:support) page?

Geändert am von cor-el

Veröffentlicht

Fragesteller

McCoy said

Would you please do this : Type in the address bar about:config and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : extensions.screenshots.disabled and make sure that its value is set to false Then close and restart Firefox (unless the value was already set to "false").

Thanks - It was already set to "False"

''McCoy [[#answer-1149190|said]]'' <blockquote> Would you please do this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''extensions.screenshots.disabled''' and make sure that its value is set to '''false''' Then close and restart Firefox (unless the value was already set to "false"). </blockquote> Thanks - It was already set to "False"
Veröffentlicht

Fragesteller

I finally broke down and used the Firefox "RESET" button, which i'd been avoiding as I have a few add-ons. This did fix the problem. Thanks to all who made suggestions!

I finally broke down and used the Firefox "RESET" button, which i'd been avoiding as I have a few add-ons. This did fix the problem. Thanks to all who made suggestions!
McCoy
  • Top 10 Contributor
546 Lösungen 5143 Antworten
Veröffentlicht

When you click on the three horizontal dots (Page Action) at the end of the address bar : do you see 'Take a Screenshot' there  ?


'Looks like you solved the problem while I was typing this post .....

Well done  !

Would you be so kind as to mark your own (last) post as Chosen Solution  ?

When you click on the three horizontal dots (Page Action) at the end of the address bar : do you see 'Take a Screenshot' there ? ----------------------------------------------------------------------------------------------------------------------------- 'Looks like you solved the problem while I was typing this post ..... Well done ! Would you be so kind as to mark your own (last) post as Chosen Solution ?

Geändert am von McCoy