X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

amazon is a secure website. but, i can't get access to it. I get message An error occurred during a connection to www.amazon.com. Cannot communicate securely wi

Veröffentlicht

I've cleared all cookies and cache. checked fire wall. spoke to internet server to see if I was blocked from the. I'm not blocked. also called the website and asked them if they had a problem. they said no. All I get is connection failed. or unsecured or the website is unsecured. like having a http heading. amazon has one. so, I hope you can help me out here

I've cleared all cookies and cache. checked fire wall. spoke to internet server to see if I was blocked from the. I'm not blocked. also called the website and asked them if they had a problem. they said no. All I get is connection failed. or unsecured or the website is unsecured. like having a http heading. amazon has one. so, I hope you can help me out here

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 30.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Weitere Informationen

Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi, sorry having issues. Please provide a list of extensions that are security related or ad blockers. What Security Software are you running ? There is security software like Avast/AVG, Kaspersky, BitDefender and ESET, sometimes McAfee that intercept secure connections and send their own certificate or their scanner is a problem. If you are running any of the above software please check their community forum for a work around to apply settings.

These pages are also for the errors you may have besides relating to the above.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi, sorry having issues. Please provide a list of extensions that are security related or ad blockers. What Security Software are you running ? There is security software like Avast/AVG, Kaspersky, BitDefender and ESET, sometimes McAfee that intercept secure connections and send their own certificate or their scanner is a problem. If you are running any of the above software please check their community forum for a work around to apply settings. *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message#w_avast-and-avg-security-products These pages are also for the errors you may have besides relating to the above. *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?