Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

my entire feed turned to arabic, and I don't know how... also, I can't change it back.

  • 3 Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
  • Letzte Antwort von McCoy

more options

Today I've opened firefox and my entire feed was in arabic. I didn't change any settings, I do not know arabic, and I can't change it back...

Ausgewählte Lösung

yotam said

I tried that, and that doesn't solve the problem... Firefox itself is still in english, whenever I search google for things my entire feed and resaults are in english.

You say that Google results are in English - if that's the case : everything is as it's supposed to be ....

But maybe you meant to say that Google search results are in Arabic  ?

In which case, would you please go here :

https://www.google.com/preferences?hl=en&fg=1

and scroll down to 'Region Settings' (don't forget to click 'Save' after you've checked the correct region)

I hope that works for you ......

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

That's weird and must be annoying ....

Would you please download Firefox in you preferred language from here :

https://www.mozilla.org/en-US/firefox/all/

more options

I tried that, and that doesn't solve the problem... Firefox itself is still in english, whenever I search google for things my entire feed and resaults are in english.

more options

Ausgewählte Lösung

yotam said

I tried that, and that doesn't solve the problem... Firefox itself is still in english, whenever I search google for things my entire feed and resaults are in english.

You say that Google results are in English - if that's the case : everything is as it's supposed to be ....

But maybe you meant to say that Google search results are in Arabic  ?

In which case, would you please go here :

https://www.google.com/preferences?hl=en&fg=1

and scroll down to 'Region Settings' (don't forget to click 'Save' after you've checked the correct region)

I hope that works for you ......