Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I set my browser to allow access to my microphone?

  • 4 Antworten
  • 2 haben dieses Problem
  • 8294 Aufrufe
  • Letzte Antwort von FearlessVal

more options

I am taking on-line language learning at Babbel.com. They need access to my microphone to hear my pronunciation practice. How do I allow access to my microphone for them?

Ausgewählte Lösung

Hi FearlessVal, were you following these steps? https://support.babbel.com/hc/en-us/a.../205600438-How-do-I-set-up-my-microphone-to-use-the-speech-recognition-tool-website-?

Usually a site will send a request to Firefox and Firefox will drop a panel from the left end of the address bar asking whether you want to grant permission to access the microphone. If you never got the permission panel, or accidentally blocked it, you can use the steps posted by McCoy to manually give the site permission.

If it still doesn't work, something could be blocking that feature of the site...

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

There are two things you can do :

Go to the 3-bar menu (or 'Tools') => Privacy & Security Scroll down to 'Permissions' => Microphone


When you're on their site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to 'Page Info'. Then click on the little black arrow on the dropdown and then on 'More Information'. Click on the 'Permissions' tab and scroll down to 'Use the Microphone'. Here you unckeck 'Use Default' and check 'Allow'.

'Hope that will work for you  !

more options

Thank you for your quick reply, but neither of those work. For the first suggestion, I can navigate to that permissions and microphone page, but when I type in the babble.com url, it isn't saved and nothing happens. For the second suggestion, when I click on the "i'" in the address bar, I do not get the "page info" link. I only get two items: a "home.babbel.com" bar that says I have a secure connection, and a Permissions bar that says I have not given this site any special permissions. Nothing happens when I click on that bar.

more options

Ausgewählte Lösung

Hi FearlessVal, were you following these steps? https://support.babbel.com/hc/en-us/a.../205600438-How-do-I-set-up-my-microphone-to-use-the-speech-recognition-tool-website-?

Usually a site will send a request to Firefox and Firefox will drop a panel from the left end of the address bar asking whether you want to grant permission to access the microphone. If you never got the permission panel, or accidentally blocked it, you can use the steps posted by McCoy to manually give the site permission.

If it still doesn't work, something could be blocking that feature of the site...

more options

Thank you, that worked. I think it took Babbel a few minutes to get me registered. Much appreciated!