X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Bookmarks doesn't work at all.

Veröffentlicht

Can't rearrange bookmarks, can't delete bookmarks, can bookmark anything. BROKEN! Everything worked until the last update, approx. a week ago.

Can't rearrange bookmarks, can't delete bookmarks, can bookmark anything. BROKEN! Everything worked until the last update, approx. a week ago.

Ausgewählte Lösung

Is the problem still there?


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 30.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4261 Lösungen 59654 Antworten
Veröffentlicht

Are you using a bookmarks add-on?


[v57+] Places Maintenance is built into Firefox.

Type about:support<enter> in the address bar.

You will find Places Database near the bottom. Press the Verify Integrity button.

When done, copy and post the results here.

Are you using a bookmarks add-on? -------------- [v57+] Places Maintenance is built into Firefox. Type '''about:support'''<enter> in the address bar. You will find '''Places Database''' near the bottom. Press the '''Verify Integrity''' button. When done, copy and post the results here.
Veröffentlicht

Fragesteller

1. I don't even know what a bookmark add on is. 2. The 'bookmarks' that I'm using is part of Firefox as I didn't 'add' anything.

When I copy/pasted 

about:support<enter>

   this is what came up & I didn't find Places Database anywhere on this page - https://support.mozilla.org/en-US/questions/1215048
1. I don't even know what a bookmark add on is. 2. The 'bookmarks' that I'm using is part of Firefox as I didn't 'add' anything. When I copy/pasted about:support<enter> this is what came up & I didn't find Places Database anywhere on this page - https://support.mozilla.org/en-US/questions/1215048
FredMcD
  • Top 10 Contributor
4261 Lösungen 59654 Antworten
Veröffentlicht

oreo3 said

When I copy/pasted about:support<enter> this is what came up

That points to a different users question. Look at the picture I posted.

''oreo3 [[#answer-1139044|said]]'' <blockquote> When I copy/pasted about:support<enter> this is what came up </blockquote> That points to a different users question. Look at the picture I posted.
FredMcD
  • Top 10 Contributor
4261 Lösungen 59654 Antworten
Veröffentlicht

oreo3 said

When I copy/pasted about:support<enter> this is what came up

Copy/type about:support in the address box, then press <Enter>

''oreo3 [[#answer-1139044|said]]'' <blockquote> When I copy/pasted about:support<enter> this is what came up </blockquote> Copy/type '''about:support''' in the address box, then press <Enter>
Veröffentlicht

Fragesteller

Here are some screen shots

Here are some screen shots

Geändert am von oreo3

FredMcD
  • Top 10 Contributor
4261 Lösungen 59654 Antworten
Veröffentlicht

Ausgewählte Lösung

Is the problem still there?


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is the problem still there? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Veröffentlicht

Fragesteller

Restarting in safe mode fixed the problem. Thank you.

Restarting in safe mode fixed the problem. Thank you.
FredMcD
  • Top 10 Contributor
4261 Lösungen 59654 Antworten
Veröffentlicht

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ++++++++++++++++++++++++++++++++++++++++++ It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ++++++++++++++++++++++++++++++++++++++++++ It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
cor-el
  • Top 10 Contributor
  • Moderator
17540 Lösungen 158596 Antworten
Veröffentlicht

Note that you need to type/paste about:support in the location bar and press the Enter key to open this page,

A restart after having run the "Verify Integrity" on the "Help -> Troubleshooting Information" page might have fixed the places.sqlite issue if you hadn't done this.

Note that you need to type/paste <b>about:support</b> in the location bar and press the Enter key to open this page, *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox A restart after having run the "Verify Integrity" on the "Help -> Troubleshooting Information" page might have fixed the places.sqlite issue if you hadn't done this.
Veröffentlicht

Fragesteller

See - above your post - my reply - 8/4/18 7:08PM Restarting in safe mode fixed the problem. I hope I don't need to attempt any of the technical instr. you posted 8/4/18 at 8:02 PM. As I haven't nor hadn't changed anything in several years of use and have only two add- ons that I've had for years (i.e., nothing new & no changes) but the bookmarks stopped working. After restarting in safe mode the bookmarks were working as intended. I'm not a techy so doing all of the above would be time consuming and possibly leave me with a greater unsolvable mess that the one you just helped me solve. If, and it is at this time, Firefox (bookmarks) is now working, Great. If it again becomes a problem and safe mode doesn't fix it then there is always Safari or chrome. Again, thank you for your help.

See - above your post - my reply - 8/4/18 7:08PM Restarting in safe mode fixed the problem. I hope I don't need to attempt any of the technical instr. you posted 8/4/18 at 8:02 PM. As I haven't nor hadn't changed anything in several years of use and have only two add- ons that I've had for years (i.e., nothing new & no changes) but the bookmarks stopped working. After restarting in safe mode the bookmarks were working as intended. I'm not a techy so doing all of the above would be time consuming and possibly leave me with a greater unsolvable mess that the one you just helped me solve. If, and it is at this time, Firefox (bookmarks) is now working, Great. If it again becomes a problem and safe mode doesn't fix it then there is always Safari or chrome. Again, thank you for your help.
FredMcD
  • Top 10 Contributor
4261 Lösungen 59654 Antworten
Veröffentlicht

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.