Hilfe durchsuchen

Why is Firefox showing me as "Yahoo Slurp" when I visit some websites and how do I stop it?

  • 14 Antworten
  • 2 haben dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von sharonsue2000

more options

I am trying to connect to a website called BookFunnel. They just emailed me and said that when they look for me on their site, it shows that I am "Yahoo Slurp". I don't know what that is or why Firefox is doing that. How do I stop it so that it will reveal Firefox as my browser and let me access this website. This is apparently the only website at this time that it is doing it on.

Alle Antworten (14)

more options

I would suggest you do this : Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

In this case if you Google Yahoo Slurp your being identified as a bot. https://www.google.com/search?q=Yahoo+Slurp&ie=utf-8&oe=utf-8&client=firefox-b As to why you are being identified as that I would guess it is malware as not heard of this issue yet.

You can try these free programs to scan for malware, which work with your existing antivirus software. Please Use more than 1 scanner :

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista if you don't already have one. Windows 8/10 have antivirus protection built-in.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Yahoo! Slurp - Wikipedia, the free encyclopedia

Yahoo Slurp is a web crawler based on search engine technology Yahoo acquired when it purchased Inktomi. Although some Yahoo Search results are powered by Yahoo partners, sites should allow Yahoo Slurp access in order to appear in Yahoo Mobile Search results. Additionally, Slurp collects content from partner sites for inclusion within sites like Yahoo News, Yahoo Finance, and Yahoo Sports. Yahoo! Slurp - Wikipedia, the free encyclopedia

more options

This does not tell me why Mozilla Firefox is being read as being Yahoo Slurp on some sites and how I can stop it. Mozilla is identifying itself as Yahoo Slurp on some websites and a couple that I would use a lot don't allow webcrawlers to browse their sites. I don't understand why Mozilla is doing this and I'd like to stop it from doing so.

more options

Well we would like to know if you followed directions in my response by running the cleaners for malware that were Identified for you to use.

As you have not responded with that information we will take it that you have ignored the request to follow instructions.

more options

Load this webpage and provide a screenshot of what it says. http://useragentstring.com/

more options

I have not ignored your instructions. I do have a life outside my computer and don't check it on a constant basis. The malware that you suggested I run is being done now by the first and will be done by the 2nd as soon as the 1st is done. And below is the screen shot of the page that ed-meister wanted.

more options

Do you have third-party cookies enabled?

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data

Try to remove Yahoo cookies via Manage Data.

more options

sharonsue2000 said

And below is the screen shot of the page that ed-meister wanted.

Thank you, that is a proper UA string, with nothing added which could confuse a website.

more options

The malware detecting programs are done, and I ran 2 different ones, and they did not find any malware on my computer.

more options

Hi, what happened when you deleted cookies and cache as cor-el asked ??

more options

Nothing happened when I deleted cookies and cache. I still have the same problem. I am really beginning to think the problem is with the website and not Mozilla. I have tried IE and Chrome and get the same results.

more options

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove your Firefox program files and then reinstall Firefox. This process does not remove your Firefox profile data (such as bookmarks and passwords), since that information is stored in a different location.

To do a clean reinstall of Firefox, please follow these steps: Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from this page) and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (or open the Firefox menu New Fx Menu and click the close button Close 29 ).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING: Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

more options

If it happens in other browsers as well then it is likely that this is an issue with the way these websites are coded and you would have to use a content blocking extension to stop this from appearing.

more options

No, it did not help to do a clean reinstall of Firefox. And I have no idea what a content blocking extension is. Thanks for all your help, but I'm ready to give up.