Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The start page is not shown

  • 16 Antworten
  • 1 hat dieses Problem
  • 29 Aufrufe
  • Letzte Antwort von cor-el

more options

The start page (the one with the tiles, that show bookmarks which are rearangeable) is not shown. I haven't turned it off.

Firefox just shows a white page, no more tiles and bookmarks. I didn't change the settings. Disabbling addons did not work.

Angefügte Screenshots

Geändert am von Saturo

Alle Antworten (16)

more options

Could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste newt and pause while the list is filtered, then scroll down

(3) If the browser.newtabpage.enabled preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

more options

Hello and thank you for your answer.

Unfortunately the value is already set on "true".

more options

Hi Saturo, thank you for checking that.

Does Ctrl+t (new tab) still show the new tab page -- this problem is only at startup or in new windows (Ctrl+n)?

In Firefox 60, if an extension is modifying your new tab, there should be a mention of that on the Options page. I am attaching a screenshot of what I have (no extensions are involved). Does yours have any additional or different information?

more options

Try to reset other browser.newtabpage.activity-stream prefs that are user set (bold) via the right-click context menu to the default value.

more options

Hello!

Thank you for your time and answers.

I attached two screenshots (hope you don't mind it's in German).

There seem to be no addons that modify my new tabs.

Also, I reset all prefs that are user set (they all were) to default value. So far nothing changed, I still don't get my "tile" page, when I open a new tab.

more options

Could you check what page appears in a new tab. The address will be listed in the Page Info dialog, which you can call up using any of these:

  • right-click a blank area of the page and choose View Page Info
  • (menu bar) Tools menu > Page Info
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information

You can "triple-click" the address to select it, then right-click > Copy or use Ctrl+c to copy and paste it into a reply. Or perhaps it's short enough to paste...

more options

Here's a screenshot of the page info I get when I open a new tab. It's a blank page.

more options

I'm only aware of one other way to change the page, but it's normally used to hijack it to a website not blank it out. Still, you could take a look.

Please check in these locations (varies for 32-bit / 64-bit):

C:\Program Files\Mozilla Firefox\defaults\pref
C:\Program Files (x86)\Mozilla Firefox\defaults\pref

Any files other than channel-prefs.js are suspicious (or in a managed environment, may have been placed by your IT department). Remove them to a neutral location for further analysis at your leisure; but do not double-click any script files, as Windows may execute them as system scripts.

more options

Hm, there is just one channel-prefs file in the first folder you mentioned.

The second folder doesn't even exist.

more options

What is the new tab page if you run this code in the Browser Console (Ctrl+Shift+J)? You need to enable the command line in the console (about:config?filter=devtools.chrome.enabled = true) and probably type a specific string (allow pasting) if you want to paste.


Query new tab page:

  • aboutNewTabService.newTabURL

Note that you can set the new tab page with the same command.

  • aboutNewTabService.newTabURL = "about:newtab";
more options

cor-el said

What is the new tab page if you run this code in the Browser Console (Ctrl+Shift+J)? You need to enable the command line in the console (about:config?filter=devtools.chrome.enabled = true) and probably type a specific string (allow pasting) if you want to paste.

Query new tab page:

  • aboutNewTabService.newTabURL

Note that you can set the new tab page with the same command.

  • aboutNewTabService.newTabURL = "about:newtab";

It shows the following:

NS_ERROR_NOT_AVAILABLE: Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIWebNavigation.loadURIWithOptions]

more options

There's going to be an update to Firefox 61 this week. Hopefully that will fix it if the problem is in the Program Files folder.

more options

jscher2000 said

There's going to be an update to Firefox 61 this week. Hopefully that will fix it if the problem is in the Program Files folder.

Hi there.

Unfortunately the update didn't fix it.

more options

Hi Saturo, could you compare the following recent thread to see whether it seems to be the same problem you're having:

https://support.mozilla.org/questions/1223289

more options

jscher2000 said

Hi Saturo, could you compare the following recent thread to see whether it seems to be the same problem you're having: https://support.mozilla.org/questions/1223289

Hello there.

I tried out the suggested solution of renaming the storage folder.

Unfortunately, there has been no change. My new tabs open with a blank page instead of the shortcut tiles page.

more options

Note that you may have to remove storage.sqlite as well.

You can also check browser.newtab prefs on the about:config page. Be cautious though with making changes to user set (bold) prefs that you do not understand.