X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

'Secure connection failed' on Natwest online banking site. I am having to clear the history cache almost every day due to this problem?

Veröffentlicht

I get this error message almost daily when I try to access Natwest. I know I can fix it by clearing cache but then I have to reset all the autofill data, re-enter search criteria, etc. I find it hard to believe there is any problem with Natwest's security set up? Is there a simple fix for this, please?

I get this error message almost daily when I try to access Natwest. I know I can fix it by clearing cache but then I have to reset all the autofill data, re-enter search criteria, etc. I find it hard to believe there is any problem with Natwest's security set up? Is there a simple fix for this, please?

Ausgewählte Lösung

I emailed NatWest reporting this problem with the Chrome browser in mid July and again about a month later asking for an update, but I just got the reply "we are working on it" One work around is to use any other browser! It works fine in MS Edge for example. It's also worth noting that no other banking or credit card site that I use has any similar problem, it's confined to Chrome and FF plus the NatWest customer login for on line banking.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Anwendung

  • Firefox 60.0.1
  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/60.0.1/Darwin/en-GB/

Erweiterungen

  • AdBlock 3.14.0 (jid1-NIfFY2CA8fy1tg@jetpack)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webgl1Version: 4.1 ATI-1.66.31
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webgl2Version: 4.1 ATI-1.66.31
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
FredMcD
  • Top 10 Contributor
4399 Lösungen 61739 Antworten
Veröffentlicht

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites


https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean

Often, "Secure Connection Failed" means "Connection Failed (trying to load a secure page)". In other words, not a security problem, just a connection problem.

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean Often, "Secure Connection Failed" means "Connection Failed (trying to load a secure page)". In other words, not a security problem, just a connection problem.

Fragesteller

Many thanks for this response. It doesn't really answer my question because my point is that this shouldn't be happening at all! There are millions of people out there who bank online and there are millions of Firefox/Mozilla users. When you try to access your online bank account you should not get a response 'Secure connection failed' - this does not happen with any other site I access on a daily basis - just NatWest. There should be no 'secure connection' issues with regard to a national bank's website. Mozilla and/or NatWest should address this problem - it should not be down to their millions of users to try to find 'fixes'!

Many thanks for this response. It doesn't really answer my question because my point is that this shouldn't be happening at all! There are millions of people out there who bank online and there are millions of Firefox/Mozilla users. When you try to access your online bank account you should not get a response 'Secure connection failed' - this does not happen with any other site I access on a daily basis - just NatWest. There should be no 'secure connection' issues with regard to a national bank's website. Mozilla and/or NatWest should address this problem - it should not be down to their millions of users to try to find 'fixes'!
pjaj 1 Lösungen 15 Antworten
Veröffentlicht

Ausgewählte Lösung

I emailed NatWest reporting this problem with the Chrome browser in mid July and again about a month later asking for an update, but I just got the reply "we are working on it" One work around is to use any other browser! It works fine in MS Edge for example. It's also worth noting that no other banking or credit card site that I use has any similar problem, it's confined to Chrome and FF plus the NatWest customer login for on line banking.

I emailed NatWest reporting this problem with the Chrome browser in mid July and again about a month later asking for an update, but I just got the reply "we are working on it" One work around is to use any other browser! It works fine in MS Edge for example. It's also worth noting that no other banking or credit card site that I use has any similar problem, it's confined to Chrome and FF plus the NatWest customer login for on line banking.

Geändert am von pjaj

Fragesteller

Many thanks for this solution. I note you are having this problem with Chrome but I am using Firefox! Without wishing to tempt providence it hasn't been quite so bad lately. l think it may help to use the 'Sleep' facility rather than logging off completely. Thanks again for your help!

Many thanks for this solution. I note you are having this problem with Chrome but I am using Firefox! Without wishing to tempt providence it hasn't been quite so bad lately. l think it may help to use the 'Sleep' facility rather than logging off completely. Thanks again for your help!
pjaj 1 Lösungen 15 Antworten
Veröffentlicht

markitzero said

Many thanks for this solution. I note you are having this problem with Chrome but I am using Firefox! Without wishing to tempt providence it hasn't been quite so bad lately. l think it may help to use the 'Sleep' facility rather than logging off completely. Thanks again for your help!

I was using FF until about 6 months ago, but then it started running extremely slow and freezing for minutes at a time. I tried all the usual fixes other than completely uninstalling it and re-installing, it was quicker to just switch to another, working browser. I suppose that I will get round to trying to fix it again sooner or later as there are some things it does better than Chrome. (and others worse!)

''markitzero [[#answer-1147251|said]]'' <blockquote> Many thanks for this solution. I note you are having this problem with Chrome but I am using Firefox! Without wishing to tempt providence it hasn't been quite so bad lately. l think it may help to use the 'Sleep' facility rather than logging off completely. Thanks again for your help! </blockquote> I was using FF until about 6 months ago, but then it started running extremely slow and freezing for minutes at a time. I tried all the usual fixes other than completely uninstalling it and re-installing, it was quicker to just switch to another, working browser. I suppose that I will get round to trying to fix it again sooner or later as there are some things it does better than Chrome. (and others worse!)
jscher2000
  • Top 10 Contributor
8965 Lösungen 73463 Antworten
Veröffentlicht

markitzero said

When you try to access your online bank account you should not get a response 'Secure connection failed' - this does not happen with any other site I access on a daily basis - just NatWest. There should be no 'secure connection' issues with regard to a national bank's website. Mozilla and/or NatWest should address this problem

Yes, unfortunately, it's more challenging for support volunteers and developers to solve issues that require an account, especially one where you need to deposit money.

markitzero said

I get this error message almost daily when I try to access Natwest. I know I can fix it by clearing cache but then I have to reset all the autofill data, re-enter search criteria, etc.

Are you using the "Clear Recent History" feature? That dialog has a Details button to show all the different categories of data. Try unchecking everything except Cache. Does clearing only Cache fix the problem by itself?

Another common issue would be the website's previously set cookies. You can clear those as follows:

While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

If we can isolate the particular data that breaks the connection, that might help discover why. Or maybe it won't help you and me, but it might help the bank.

''markitzero [[#answer-1119702|said]]'' <blockquote>When you try to access your online bank account you should not get a response 'Secure connection failed' - this does not happen with any other site I access on a daily basis - just NatWest. There should be no 'secure connection' issues with regard to a national bank's website. Mozilla and/or NatWest should address this problem </blockquote> Yes, unfortunately, it's more challenging for support volunteers and developers to solve issues that require an account, especially one where you need to deposit money. ''markitzero [[#question-1219805|said]]'' <blockquote> I get this error message almost daily when I try to access Natwest. I know I can fix it by clearing cache but then I have to reset all the autofill data, re-enter search criteria, etc.</blockquote> Are you using the "Clear Recent History" feature? That dialog has a Details button to show all the different categories of data. Try unchecking everything except Cache. Does clearing only Cache fix the problem by itself? Another common issue would be the website's previously set cookies. You can clear those as follows: While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data" * (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? If we can isolate the particular data that breaks the connection, that might help discover why. Or maybe it won't help you and me, but it might help the bank.