Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Security privacy and history.

  • 35 Antworten
  • 2 haben dieses Problem
  • 135 Aufrufe
  • Letzte Antwort von Hendrawna

more options

In the Security page under privacy and history, I'm unable to answer the question "Have I visited this website prior to today ?" as there's nothing to click on. So it's stuck at No whereas I've been into the page for ages....

Appreciate any help what to do thanks

Ausgewählte Lösung

Hendrawna said

Just entered https in manually again and it's all ok....??

You could bookmark this site, so you won't have to add the 'https' all the time ...... (?)

https://poldark.activeboard.com/

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (15)

more options

If you use Private Browsing mode then Tracking Protection is enabled by default.

You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, #Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Geändert am von cor-el

more options

The forum in question varies though whether that's because of my problems or not I don't know but it can be found at - poldark.activeboard.com. However It's now been upgraded to https and is no longer http.

Getting late now in the UK and out most of tomorrow so catch up then....

Thanks

more options

Thanks for the link. Here's what cor-el was referring to about Tracking Protection:

more options

Web Console:

The resource at “https://www.sparklit.com/secure/image/emoticons/house.gif” was blocked because tracking protection is enabled.[Learn More]
poldark.activeboard.com
The resource at “https://www.sparklit.com/secure/image/emoticons/heart.gif” was blocked because tracking protection is enabled.[Learn More]
poldark.activeboard.com
The resource at “https://api.viglink.com/api/vglnk.js” was blocked because tracking protection is enabled.[Learn More]
more options

Ok thanks for the info about the shield and the icons.

But the biggest problem is the green padlock icon, which because the forum is now https should be on all the time yet it's got a red line through it....?

more options

Hendrawna said

But the biggest problem is the green padlock icon, which because the forum is now https should be on all the time yet it's got a red line through it....?

What page has the "slashed" lock? Do you have the green lock at least on the home page? https://poldark.activeboard.com/

more options

You can check these prefs on the about:config page to see if they have the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Geändert am von cor-el

more options

It's on the Poldark home page as in pic below....

more options

In that screenshot, the URL is http (hidden by default) and not https (which is always displayed). The site does not automatically redirect from http to https, you unfortunately will need to change it by hand. (Or there might be an add-on that lets you manage that on a site-by-site basis.)

more options

Ok got it thanks, changed by hand and now with icons at last as in pic below so fingers crossed it doesn't revert back again.

Presumably it's as safe and secure as Firefox can make it now....?

more options

With HTTPS in effect, your login credentials will be encrypted in transit to the site. Success!

I think if you exit out of Firefox, you'll need to turn off tracking protection on the site on your next visit, but now that you know where it is, hopefully that will be quick.

more options

Just re-entered the forum and the padlock's got a line through it again, though tracking protection is off and the icons are all there....?.

more options

Just entered https in manually again and it's all ok....??

more options

Ausgewählte Lösung

Hendrawna said

Just entered https in manually again and it's all ok....??

You could bookmark this site, so you won't have to add the 'https' all the time ...... (?)

https://poldark.activeboard.com/

more options

Yep that worked. I even rebooted and everything still worked on start up including the icons, so great very many thanks to everyone !

Nevertheless best to wait and see how it goes I think....;-)

  1. 1
  2. 2