Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't enable sound for video previews

  • 16 Antworten
  • 2 haben dieses Problem
  • 103 Aufrufe
  • Letzte Antwort von FredMcD

more options

When trying to preview any videos, I am no longer able to enable the sound. Sound works fine when I actually WATCH a video, but sound is disabled for previews nd I can't get it to enable.

Ausgewählte Lösung

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (16)

more options

Note that some previews do not have sound. As a test, download the clip and then play it with a player.

more options

I'm well aware of that. What I'm saying is NO previews will allow me to enable sound. NONE of them.

more options

.........

Geändert am von WestEnd

more options

What link is it I'm supposed to provide? What I'm saying is that if I do a Bing search and go to the 'videos' vertical, I'm presented with previews for the videos that matched my query. Mousing over them USED to play a preview WITH sound. Now, no sound. And I'm unable to "enable" it via the 'mute' control in the preview mini-window. Clicking on that does nothing.

more options

You can check the Web Console to see if there are media related messages.

more options

Hi cor-el,

Thanks, but I'm not a web developer. So, that doesn't really get me anywhere.

more options

ariaconsulting said

I'm not a web developer. So, that doesn't really get me anywhere.

Just let us know if there are any errors on the display.

ariaconsulting said

I'm saying is that if I do a Bing search and go to the 'videos' vertical

So you are talking about the Bing search page?

Each of the 'previews' has a mute/volume control on them.

more options

Yes, I'm aware that they do. I mentioned it. NONE of them, regardless of what site they come from, will allow me to enable volume for the preview. They did a few days ago. Now they don't.

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

FredMcD, that would be a negative! OK, so that means it's a plugin, correct?

more options

If the problem continues in Safe Mode that means the problem may be outside of Firefox.

more options

Any inspired ideas of how to identify?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, , Discard, #Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer
more options

It appears that the offending addon is "Absolute Enable Right Click & Copy".

more options

Ausgewählte Lösung

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.