X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

cant log into yahoo mail because you eliminated yahoo search and now have to go to explore to access email

Veröffentlicht

can't log into yahoo email and yahoo support unable to fix.

can't log into yahoo email and yahoo support unable to fix.

Ausgewählte Lösung

1, Maybe Yahoo support meant to try another browser, such as Google Chrome or Microsoft Edge to access your Yahoo mail? Did you try that?

2. In case it helps, you can add Yahoo Search to Firefox as follows:

  1. Visit the yahoo.com home page (or your preferred country page, such as uk.yahoo.com or de.yahoo.com).
  2. Click the magnifying glass addsearch 40 in the Search bar on the toolbar.
    Fx-AddYahooSearch
  3. Click Add "Yahoo Search".

Yahoo Search will now be an available search option in Firefox.

If you want to use Yahoo Search by default, right-click the Yahoo icon that now appears as a Search with: option and click Set As Default Search Engine.

Fx-YahooSearchSetAsDefault

For more information, see Change your default search settings in Firefox and Add or remove a search engine in Firefox.

Let us know if this solves the problem or if you need more help.

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:59.0) Gecko/20100101 Firefox/59.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4267 Lösungen 59836 Antworten
Veröffentlicht

Please explain the problem in detail. What happens? Error messages?


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Please explain the problem in detail. What happens? Error messages? ----------------- Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
James
  • Top 25 Contributor
  • Moderator
1600 Lösungen 11318 Antworten
Veröffentlicht

leaseiverd said

cant log into yahoo mail because you eliminated yahoo search and now have to go to explore to access email

The Yahoo search engine that was one of the search engines options in Firefox has nothing to do with the Yahoo webmail.

Just go to Yahoo website and click on the mail icon on top or go to say login.yahoo.com or mail.yahoo.com

''leaseiverd [[#question-1212757|said]]'' <blockquote> cant log into yahoo mail because you eliminated yahoo search and now have to go to explore to access email </blockquote> The Yahoo search engine that was one of the search engines options in Firefox has nothing to do with the Yahoo webmail. Just go to Yahoo website and click on the mail icon on top or go to say login.yahoo.com or mail.yahoo.com

Fragesteller

thanks but doesn't work. yahoo support could not get me in. try another search engine was the final word.

thanks but doesn't work. yahoo support could not get me in. try another search engine was the final word.
AliceWyman
  • Moderator
240 Lösungen 2597 Antworten
Veröffentlicht

Ausgewählte Lösung

1, Maybe Yahoo support meant to try another browser, such as Google Chrome or Microsoft Edge to access your Yahoo mail? Did you try that?

2. In case it helps, you can add Yahoo Search to Firefox as follows:

  1. Visit the yahoo.com home page (or your preferred country page, such as uk.yahoo.com or de.yahoo.com).
  2. Click the magnifying glass addsearch 40 in the Search bar on the toolbar.
    Fx-AddYahooSearch
  3. Click Add "Yahoo Search".

Yahoo Search will now be an available search option in Firefox.

If you want to use Yahoo Search by default, right-click the Yahoo icon that now appears as a Search with: option and click Set As Default Search Engine.

Fx-YahooSearchSetAsDefault

For more information, see Change your default search settings in Firefox and Add or remove a search engine in Firefox.

Let us know if this solves the problem or if you need more help.

1, Maybe Yahoo support meant to try another '''browser''', such as Google Chrome or Microsoft Edge to access your Yahoo mail? Did you try that? 2. In case it helps, you can add Yahoo Search to Firefox as follows: #Visit the [https://www.yahoo.com yahoo.com] home page (or your preferred country page, such as [https://uk.yahoo.com/ uk.yahoo.com] or [https://de.yahoo.com/ de.yahoo.com]). #Click the magnifying glass [[Image:addsearch 40]] in the [[Use the Search bar in Firefox|Search bar]] on the toolbar. #;[[Image:Fx-AddYahooSearch|width=500]] #*If you don't have a Search bar, see [[My search bar is gone - how to add it back]] (or install the [https://addons.mozilla.org/firefox/addon/yahoo-com-search/ Yahoo.com Search] add-on). #Click '''Add "Yahoo Search"'''. Yahoo Search will now be an available search option in Firefox. If you want to use Yahoo Search by default, right-click the Yahoo icon that now appears as a ''Search with:'' option and click '''Set As Default Search Engine'''. ;[[Image:Fx-YahooSearchSetAsDefault]] For more information, see [[Change your default search settings in Firefox]] and [[Add or remove a search engine in Firefox]]. Let us know if this solves the problem or if you need more help.
Happy112 561 Lösungen 5694 Antworten
Veröffentlicht
In addition to the above, please see : https://itstillworks.com/cant-login-yahoo-mail-firefox-33455.html And also : https://help.yahoo.com/kb/mail-for-desktop/SLN2916.html?impressions=true

Fragesteller

thanks. not knowledgeable computer operator, me. so helpful ideas to try. thanks to all. not a mac. I did mean browser. will try adding yahoo back on. explore not bad and msn page ok. good change maybe. will try

thanks. not knowledgeable computer operator, me. so helpful ideas to try. thanks to all. not a mac. I did mean browser. will try adding yahoo back on. explore not bad and msn page ok. good change maybe. will try