Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How can I stop recent highlights from showing up on my view history tab. It will not go away

  • 1 Antwort
  • 4 haben dieses Problem
  • 12001 Aufrufe
  • Letzte Antwort von cor-el

more options

I have a group of recent history items (which actually arent recent) that will not go away on my View History tab. They show up under bookmarks, view pocket list, history etc. There are 6 and they never change. How can I make this go away???

Ausgewählte Lösung

You can set this pref to false on the about:config page to remove the highlights from the Library drop-down list.

  • browser.library.activity-stream.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


To remove other recent lists (Recent History, Recently Bookmarked) you will have to use code in userChrome.css. If you want to hide these as well then we can give instructions to achieve this.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

You can set this pref to false on the about:config page to remove the highlights from the Library drop-down list.

  • browser.library.activity-stream.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


To remove other recent lists (Recent History, Recently Bookmarked) you will have to use code in userChrome.css. If you want to hide these as well then we can give instructions to achieve this.

Geändert am von cor-el