Hilfe durchsuchen

I keep gettting logged out while I am on a site

  • 6 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von Shadow110

more options

I am logged into a site. If i navigate to another page on that sige, it makes me sign in again and again. I dont have this problem with chrome.

Alle Antworten (6)

more options

Is this with many websites, some, a few?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

only one so far- I just downloaded firefox less than a week ago.

more options

Hi could you test and report back as per Fred's answer please. As you are running AdBlock this can interfere with the cookies needed to keep you logged in while navigating the site.

Please let us know if this solved your issue or if need further assistance.

more options

nope still kicked me out. It's only my one site ( penn foster) . It seems to time me out. It doesnt do it with any other website. It didnt do it with Chrome. I had to go back to chrome today to take a test since it kept kicking me out.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While you are in Safe Mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Can you please check your cookie settings so that when you are on that site you are accepting everything from every where.

Geändert am von Shadow110