X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

when i login ESIC.IN web page i can not be able to edit please give the solution

Veröffentlicht

i can not able to select any options in ESIC.IN web page

i can not able to select any options in ESIC.IN web page

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 18.11.20036
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.161.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • PDF Architect 4
  • Shockwave Flash 24.0 r0
  • VLC media player Web Plugin

Anwendung

  • Firefox 45.0.2
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/45.0.2/WINNT/en-US/

Erweiterungen

  • Firefox Hello 3.1.0 (loop@mozilla.org)
  • Youtube Unblocker Remediation 1.1 (malware-remediation@mozilla.org)
  • Bing Search 1.0.0.8 (bingsearch.full@microsoft.com) (inaktiv)
  • PremierOpinion 1.0.0.4 ({C7AE725D-FA5C-4027-BB4C-787EF9F8248A}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0156
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 397717aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.16299.15
  • driverDate: 12-21-2015
  • driverDate2:
  • driverVersion: 10.18.10.4358
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 5
  • numTotalWindows: 5
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Ja
  • Barrierefreiheit: Nein
Shadow110 1072 Lösungen 14836 Antworten
Veröffentlicht

Hi, I would think that would happen with a outdated, unsupported, insecure browser. As to why you are running version 45 with Win10 is either you had Win7 and it said update and it could. As to if you should have is a speculation on the systems resources. Which brings back to the current version of Firefox is 59.0.2 and the Extended Release Version is 52.7.3

So as your unsupported ver 45 I have to say that your website has possibly out grown ver 45.

So Current Release Firefox 59.0.2 with a Full Version Installer https://www.mozilla.org/firefox/all/ or 52.7.3 ESR. It will continue to get security updates until May 2018, and you can download and install it from this page: *https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after June 2018.

You should make a backup of your Profile before going back and just because:

Firefox 52.9.0esr out on June 26 (same time as 60.1.0esr) will be the last major update for Firefox 52 ESR apart from any 52.9.x esr updates for security or allowed stability fixes.

Firefox 60.2.0esr will be out Aug 21 and Firefox 52 ESR will be EOL then. So people will have to upgrade to 60.2.0esr to keep getting security updates if they have not manually upgraded to 60.x.o ESR already. Firefox 60 ESR will require Windows 7, 8, 10.

Please let us know if this solved your issue or if need further assistance.

Hi, I would think that would happen with a outdated, unsupported, insecure browser. As to why you are running version 45 with Win10 is either you had Win7 and it said update and it could. As to if you should have is a speculation on the systems resources. Which brings back to the current version of Firefox is 59.0.2 and the Extended Release Version is 52.7.3 So as your unsupported ver 45 I have to say that your website has possibly out grown ver 45. So Current Release Firefox 59.0.2 with a Full Version Installer https://www.mozilla.org/firefox/all/ or 52.7.3 ESR. It will continue to get security updates until May 2018, and you can download and install it from this page: *https://www.mozilla.org/en-US/firefox/organizations/all/ <b>Note : Legacy Extensions will be deleted or removed in any version update after June 2018</b>. You should make a backup of your Profile before going back and just because: *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Firefox 52.9.0esr out on June 26 (same time as 60.1.0esr) will be the last major update for Firefox 52 ESR apart from any 52.9.x esr updates for security or allowed stability fixes. Firefox 60.2.0esr will be out Aug 21 and Firefox 52 ESR will be EOL then. So people will have to upgrade to 60.2.0esr to keep getting security updates if they have not manually upgraded to 60.x.o ESR already. Firefox 60 ESR will require Windows 7, 8, 10. Please let us know if this solved your issue or if need further assistance.