X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Thunderbird will not send email, get msg saying connection to SMTP server timed out. Password entered is correct one.

Veröffentlicht

Having trouble sending email in Thunderbird. Was working normally, then one day quit sending emails, gives msg saying:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) timed out. Try again.

I have searched web and tried several suggestions, nothing has worked yet.

Having trouble sending email in Thunderbird. Was working normally, then one day quit sending emails, gives msg saying: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) timed out. Try again. I have searched web and tried several suggestions, nothing has worked yet.

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36

Weitere Informationen

nameless-1 1 Lösungen 25 Antworten
Veröffentlicht

this is where I see the change outgoing server

this is where I see the change outgoing server
Vonzy 0 Lösungen 11 Antworten
Veröffentlicht

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming
nameless-1 1 Lösungen 25 Antworten
Veröffentlicht

incoming is not an issue - outgoing is

this is default thunderbird picked servers

incoming is not an issue - outgoing is this is default thunderbird picked servers
Vonzy 0 Lösungen 11 Antworten
Veröffentlicht

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming

Also try as name: yourname and skip the rest after @

Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

Geändert am von Vonzy

nameless-1 1 Lösungen 25 Antworten
Veröffentlicht

put in live for server not outlook

am testing another account - also hotmail

failed but different message

put in live for server not outlook am testing another account - also hotmail failed but different message
nameless-1 1 Lösungen 25 Antworten
Veröffentlicht

do I just reinstall Thunderbird? and hope it will find my profile right

do I just reinstall Thunderbird? and hope it will find my profile right
Vonzy 0 Lösungen 11 Antworten
Veröffentlicht

No need to reinstall, read my answer that are working fine with my hotmail

No need to reinstall, read my answer that are working fine with my hotmail

Geändert am von Vonzy

nameless-1 1 Lösungen 25 Antworten
Veröffentlicht

Vonzy said

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

this is how thunderbird set it up after last update - I don't go in an play very often

''Vonzy [[#answer-1102953|said]]'' <blockquote> Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message </blockquote> this is how thunderbird set it up after last update - I don't go in an play very often
Vonzy 0 Lösungen 11 Antworten
Veröffentlicht

nameless-1 said

Vonzy said
Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

this is how thunderbird set it up after last update - I don't go in an play very often

The problem is that you don't need to use yourname@hotmail.com

EDIT: I am using myname@hotmail.com with smtp.live.com and pop3.live.com

''nameless-1 [[#answer-1102960|said]]'' <blockquote> ''Vonzy [[#answer-1102953|said]]'' <blockquote> Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message </blockquote> this is how thunderbird set it up after last update - I don't go in an play very often </blockquote> The problem is that you don't need to use yourname@hotmail.com EDIT: I am using myname@hotmail.com with smtp.live.com and pop3.live.com

Geändert am von Vonzy

nameless-1 1 Lösungen 25 Antworten
Veröffentlicht

I took that second hotmail that I tried live with and switched it back to smtp-mail.outlook.com - it sent -

then I did that with my regular hotmail I use  - it did not send 

there seems to be some kind of connection issue

I took that second hotmail that I tried live with and switched it back to smtp-mail.outlook.com - it sent - then I did that with my regular hotmail I use - it did not send there seems to be some kind of connection issue
Vonzy 0 Lösungen 11 Antworten
Veröffentlicht

I am using myname@hotmail.com with smtp.live.com and pop3.live.com it should work for you as well

EDIT: I noticed that you had smtp-live.com it should be smtp.live.com also when using outlook.com there is probably the same, skip - and use . instead

I am using myname@hotmail.com with smtp.live.com and pop3.live.com it should work for you as well EDIT: I noticed that you had smtp-live.com it should be smtp.live.com also when using outlook.com there is probably the same, skip - and use . instead

Geändert am von Vonzy

snowbunny 1 Lösungen 20 Antworten
Veröffentlicht

Hey Vonzy, good too see you again.

Also, Hi nameless-1,

Sorry, I should have made it clearer, smpt should be your provider, so mail.provider

Your default e-mail program should be for thunderbird.com

Hey Vonzy, good too see you again. Also, Hi nameless-1, Sorry, I should have made it clearer, smpt should be your provider, so mail.provider Your default e-mail program should be for thunderbird.com