Hilfe durchsuchen

Unable to login to www.allstate.com. Clicking on 'LOGIN' won't register.

  • 3 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von alan_r

more options

I encountered this issue before and thought it must have been a fluke, used Chrome and got around the issue. Now here I'm again. Another site that won't let me login using Firefox. I wonder if your team can figure this out and update Firefox with whatever it needs to work with all websites and not miss a few. Site name is in title.

Alle Antworten (3)

more options

I seem to be having the same problem with v54. But I don't have an account on this site so that could be it.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

There is Tracking Protection that can block (wanted) content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> cookies: "Show cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options