X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Install on Windows 10 with High Contrast Dark theme

Veröffentlicht

When install Firefox 58 on Windows 10 with High Contrast Dark theme the text and background colors are the same (white) so there is no way to read anything, I can just see the buttons.

When install Firefox 58 on Windows 10 with High Contrast Dark theme the text and background colors are the same (white) so there is no way to read anything, I can just see the buttons.

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0.2

Weitere Informationen

jscher2000
  • Top 10 Contributor
8690 Lösungen 71037 Antworten
Veröffentlicht

You can set Firefox to strictly follow page colors instead of adapting to the system's high contrast theme:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that fix it?

Here's a screenshot of that part of the Colors dialog:

You can set Firefox to strictly follow page colors instead of adapting to the system's high contrast theme: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''color'' and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that. Try changing this setting: "Override the colors specified by the page with your selections above" Below that, it usually says "Only with High Contrast themes" Click that and change the setting to "'''Never'''" then click OK to finish the change. Does that fix it? Here's a screenshot of that part of the Colors dialog: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-01-21-12-48-55-d2a6b4.png" width="500">