Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Videos on Comcast only play in safe mode or when default settings refreshed but videos play on other sites.

  • 8 Antworten
  • 2 haben dieses Problem
  • 39 Aufrufe
  • Letzte Antwort von Jackie125

more options

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always allow" video for Comcast's myXfintiy.com. I have tried all support suggestions, but nothing works. I have a MAC with OS Sierra 10.12.6 and have made sure the Shockwave Flash is up to date.

Alle Antworten (8)

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

more options

I have no addons or extensions. Disabling Hardware Acceleration did not work. Is there anything else I can try?

more options

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow. ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

more options

Fred, The plug-ins are set to Ask or Allow. However, when I click the plug-in icon for the website, myXfinity.com, there is no selection for Permissions. When the page loads, I do click the plugin icon which asks if I want to allow Adobe Flash to run on this website and I select both the box: Remember this decision and the Allow box. I then select a video, but the space where it should run remains blank despite the title stating "now playing."

more options

I called for more help. I don't have an account with myXfintiy, so I can't check the page myself. But another might be able to do so.

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

more options

Fred, Thank you for your help. Anyone can view the articles and videos on the Xfinity home page. I have found that the same problem exists whether or not I am signed in.

Link: myXfinity.com

more options
more options

The cnbc video played with no problem. However, the one on my.Xfinity.com did not play. Weird!

May I assume that you are also using a Mac?

I'm going to call Comcast again, but still monitor this page in case you or anyone else has more suggestions. Again, thank you!