Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why does Foxfire 52.6.0 on Vista Service Pack 2 prevent other programs from installing?

  • 6 Antworten
  • 2 haben dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von Srh624

more options

I have been trying to download and install the AdobeFlashPlayer28_ha for a number of days. When I click the downloaded player nothing happens. No messages, no attempt and fail, nothing. I have this same problem with other programs as well. To clarify, I am running Windows Vista Home Premium (32bit) Version 6.0.6002 Service Pack 2. Vista is up to date according to Windows Update. The machine is a HP Pavillon dv9500 with AMD Turion 64 X2 1.9Ghz (2 Core) processors and 4GB memory. I have plenty of room on my system drive. I have also tried a manual installation procedure found through an internet search but it does not work either. Please help.

Ausgewählte Lösung

I finally found the problem and it is not Foxfire after all. The solution is to right click on the downloaded Flash Reader install file and then click on properties at the bottom of the list. After clicking on properties go to the the General Tab and look down the list to the bottom. Click on Unblock and then click apply. Now double click on the install file and it will (should) install. Only took two weeks and a lot of research before I finally found a solution. Hope othesr with the problem I had find that this solves their problem as well. Thanks to those who attempted to help.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

hi, what makes you think that it's firefox that's preventing those files form installing. this would be rather unlikely, since firefox is rather self contained and won't have much of an impact on other programs running on the same system...

more options

See also:

You can download the latest Flash player plugin for Firefox on this page.

more options

Philipp. I have read many posts when searching for a solution on the internet from people who are having this same problem. The problem only started when those people and I installed Foxfire. The reason that I installed Foxfire is because many portals and other websites that I access no longer recognize IE or Chrome under Vista. If you know some reason other than Foxfire that might be causing the problem, that information will be greatly appreciated.

more options

Cor-el: I have used both those links in an effort to solve my problem. The latest version of Foxfire that will run on Vista SP2 is Foxfire 52.6.0. I tried to update to Foxfire v58.0 and v58.0.1 but neither will update the version I am running. I also read in my research that the Foxfire version that I am using is the last that will run on Vista SP2 and is not longer supported.

more options

It is Firefox and not Foxfire.

Firefox 52 ESR is still supported as the last update will be 52.9.0esr on July 3rd.

Firefox 53.0 and later has dropped support of the EOL WinXP and Vista much like Chrome, Chromium (and Opera) did back in April 2016.

Having Firefox installed should not interfere with download and installing of things including the Flash Player from Adobe. You can even have Firefox on a Flash drive by way of portable Firefox if you prefer,

more options

Ausgewählte Lösung

I finally found the problem and it is not Foxfire after all. The solution is to right click on the downloaded Flash Reader install file and then click on properties at the bottom of the list. After clicking on properties go to the the General Tab and look down the list to the bottom. Click on Unblock and then click apply. Now double click on the install file and it will (should) install. Only took two weeks and a lot of research before I finally found a solution. Hope othesr with the problem I had find that this solves their problem as well. Thanks to those who attempted to help.