Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

how can i get firefox back as my web browser

more options

Bing has taken over my browser . I can not get firefox back as my default browser . Any help greatly appreciater . Thanks Jim

Bing has taken over my browser . I can not get firefox back as my default browser . Any help greatly appreciater . Thanks Jim

Ausgewählte Lösung

Hello,

You can choose from different search providers such as Google, Yahoo or Bing when you search the Internet using Firefox. For more information, see the articles Search with the Firefox address bar and Change your default search settings in Firefox.

If you want to change the default search engine that Firefox uses, use one of these methods:

  • Click the menu button New Fx Menu and choose either Options (on Windows) or Preferences (on Mac or Linux), then select the Search settings panel.
  • Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here:
search prefs 34

In the Search settings panel that opens, select a different search engine from the drop-down menu:

Fx47DefaultSearchEngine

Let us know if this helps!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Ausgewählte Lösung

Hello,

You can choose from different search providers such as Google, Yahoo or Bing when you search the Internet using Firefox. For more information, see the articles Search with the Firefox address bar and Change your default search settings in Firefox.

If you want to change the default search engine that Firefox uses, use one of these methods:

  • Click the menu button New Fx Menu and choose either Options (on Windows) or Preferences (on Mac or Linux), then select the Search settings panel.
  • Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here:
search prefs 34

In the Search settings panel that opens, select a different search engine from the drop-down menu:

Fx47DefaultSearchEngine

Let us know if this helps!

more options

Thanks for the excellent help . This 73 year old sometimes can't see the wood from the trees .

Regards Jim .

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

If the problem returns, check the search engine name on the Options page. if it says "Bing Search Engine" instead of "Bing" you might have installed a program from Lavasoft called Web Companion that takes over your settings using a program folder script/infection. More info: https://support.mozilla.org/questions/1198173

Geändert am von jscher2000 - Support Volunteer