Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Starting with the most recent update page loads take a long time, but once loaded are fine.

  • 9 Antworten
  • 6 haben dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von Mike Meier

more options

It can take 10-15 seconds for a page, pretty much any page, to load. Once it is loaded it is fine. Netflix videos play fine so it's not a simple bandwidth issue. Youtube videos also take a longer time to load. The spinning arrow lasts for sometimes over 10 seconds.

As the page is loading in the lower right I can see the messages showing what Firefox is doing, be that a url or a message about TLS handshaking. Each of these can be displayed for a second or three.

Is this a security issue, or maybe a DNS issue?

Mike

It can take 10-15 seconds for a page, pretty much any page, to load. Once it is loaded it is fine. Netflix videos play fine so it's not a simple bandwidth issue. Youtube videos also take a longer time to load. The spinning arrow lasts for sometimes over 10 seconds. As the page is loading in the lower right I can see the messages showing what Firefox is doing, be that a url or a message about TLS handshaking. Each of these can be displayed for a second or three. Is this a security issue, or maybe a DNS issue? Mike

Ausgewählte Lösung

for 57+ only : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to...Test and go up again , go back down, it will eventually get a zone you and it can live with.

Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Please let us know if this solved your issue or if need further assistance.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (9)

more options

Is this when you first start Firefox, or with many pages, some, a few.

If at startup, Firefox does a lot of work at startup, so there can be a delay.

more options

Start-up is OK. It's slow for every page and every video. You can see in the lower left that it is doing and it takes a couple seconds to load each element of the page, whether tls handshake, looking for a page, everything that that makes up a page takes too much time to load.

more options

try to "refresh" your browser frequently, just do this by quitting your firefox more instead of letting it sit

more options

I've done that, even restarted the computer. No change.

Pinging www.mozilla.org averages 32 ms. That seems OK.

Loading the page, link below, takes 32 seconds on one machine, 58 on another.

Link: http://www.untold-universe.org/2018/01/jaw-dropping-video-brings-nasa-photos.html

Internet Explorer, which I never use, is slow, too.

I'm beginning to suspect DNS or something with the box AT&T (Uverse) installed.

more options

Could be the patch for :

As it does slow down some systems.

You could also try this : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.4 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

After checking the above, if there is still a problem,

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

The problem in on two machines, one running Win7 and the other XP (Yes, still.)

The Win7 machine has been updated by Microsoft so that patch could be running, but again, the only slow part is loading new pages where Firefox is slow finding and loading each file that makes the page. Once everything loads it runs fine. Mostly.

more options

Ausgewählte Lösung

for 57+ only : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to...Test and go up again , go back down, it will eventually get a zone you and it can live with.

Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Please let us know if this solved your issue or if need further assistance.

more options

The problem was more or less solved after resetting my ATT/Uverse hub. The problem seemed like a DNS issue not a bandwidth issue, so I guess it is fixed.

The prior week every few minutes I had been getting multiple messages from eset saying a site had an untrusted certificate, sites such as Facebook. About the time this ended my browser slowed down. AT&T much have fixed something down line and that required a reset.