Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

When Bitdefender AV Free Edition is active, this support page is not properly displayed in Firefox Quantum, but is displayed right in Google Chrome, Why?.

  • 6 Antworten
  • 6 haben dieses Problem
  • 1166 Aufrufe
  • Letzte Antwort von FredMcD

more options

We know that AVs like Bitdefender when displayed in SSL (https://) intercepts the security information of the page and makes that FF blocks the page (like in "emisoft-Bitdefender active.PNG") because it deems the page as "dangerous".

In "Mozilla Support about AV, AM.png" is shown a work around for this problem (avoid scanning SSL), but in my version of Bitdefender (Antivirus Free Edition) there is no way of doing it.

You may notice that in the "NYT OPed Bitdefender" image difference in FF are the advertising images, a place holder in blank when bitdefender is active, and the pictures shown when bitdefender is disabled, except for the first advertising image that is shown only in Google Chrome even with Bitdefender active.

Some pictures were cropped because of size limitation. They are indicated by (M) following the name.

In general, when the web page is open in Google Chrome, makes no difference whether Bitdefender is active or disabled.

Is there a way to make Bitdefender work like Chrome in Firefox ?.

Thanks

Angefügte Screenshots

Ausgewählte Lösung

Thank you all for your troubles.

I 've decided to change my anti-malware software. Now, I am using Emsisoft Anti-Malware and it is working fine.

Thanks again.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

You should also ask Bitdefender support.

more options

I already did it.

more options

Go to their forum please for the answer as others have.

You can try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.4 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

You can click the "Advanced" button to expand this section and show extra details. If the certificate is not trusted because no issuer chain was provided (SEC_ERROR_UNKNOWN_ISSUER) then click the blue error message to expand this section and show the certificate chain. You can click "Copy text to clipboard" and paste this base64 encoded certificate chain text in a reply. That will allow us to details like the issuer of the certificate.

  • always be cautious when you get an 'Untrusted' error message
  • never create a permanent exception without investigating the cause and only use this to inspect the certificate
more options

Ausgewählte Lösung

Thank you all for your troubles.

I 've decided to change my anti-malware software. Now, I am using Emsisoft Anti-Malware and it is working fine.

Thanks again.

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.