Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

LastPass auto sign-in not retained

  • 3 Antworten
  • 11 haben dieses Problem
  • 2402 Aufrufe
  • Letzte Antwort von rtechie

more options

For past 3+ months I have had problems with FF "remembering" my login details for LastPass so that it auto opens when I open FF. Until the new FF (Quantum - I am now using v57.0.4 ) I managed various work-arounds. Despite scouring web, I cannot find a permanent solution to this problem, meaning everytime I go on to FF, I have to re-enter my LastPass log-in details. this is a pain in the rear, & consequently I am using chrome as my default browser - I would prefer to use FF, but not if the LP/FF interface is not going to work ... Is there something I (& countless others) have missed, or is it just not working, & will not be fixed. And please don't pass me off to LP!! thanks

Ausgewählte Lösung

"Countless others, doubt that as not heard from them." Try googling FF LP problems.

Starting in SafeMode as suggested, LP / FF was able to retain login details so that logging on & off allowed LP to open automatically on each FF log-in. I then went to set my Preferences under Options, including "Never Remember History". LP failure. Finally got LP working again between sessions with Customised History (see attached) after first trying "Remember History" which also resulted in LP working between sessions. NOT IDEAL in terms of Privacy.

But at least it works & means I don't have to migrate to the baddies.

I would also find it helpful if some of FFs answers/help files were written in a semblance of English, but appreciagte the pointers. thanks

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Countless others, doubt that as not heard from them. SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Ausgewählte Lösung

"Countless others, doubt that as not heard from them." Try googling FF LP problems.

Starting in SafeMode as suggested, LP / FF was able to retain login details so that logging on & off allowed LP to open automatically on each FF log-in. I then went to set my Preferences under Options, including "Never Remember History". LP failure. Finally got LP working again between sessions with Customised History (see attached) after first trying "Remember History" which also resulted in LP working between sessions. NOT IDEAL in terms of Privacy.

But at least it works & means I don't have to migrate to the baddies.

I would also find it helpful if some of FFs answers/help files were written in a semblance of English, but appreciagte the pointers. thanks

more options

I'm having this problem. The suggested fix doesn't work for me.