Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Download Flash and Video 2.10 now broken with Nightly 49

  • 5 Antworten
  • 1 hat dieses Problem
  • 26 Aufrufe
  • Letzte Antwort von cor-el

more options

[Mac OS 10.13.2, Nightly 49.0.1]

I have locked in Nightly 49 on my computer stopped tracking new FF releases primarily due to the fact that the developers of MY essential addons have given up keeping-up with the Mozilla's release schedule and addon signing policies. I've been using FF without signed addons for a decade and am not interested in giving up my browser capabilities nor changing my workflows for the sake of the security phantom.

I like "Download Flash and Video" (DLV) and have been using it for years now, but recently v2.10, the last version to support pre-FF57 releases of FF, stopped working with YouTube. This probably has something to do with recent changes on their site, though I'm not sure.

Since I do not have the option to upgrade to a more recent version of DLV. This is a call-out to the guys at "fnvfox.com": Would it be possible to fix the problem and release 2.11?

Alle Antworten (5)

more options

This is not the place to contact Developers : Mozilla ok's Extensions submitted by the Developers to be used with Firefox. They ok them only and give the Developer a web page to distribute their Extension from. This in no means that Firefox Support does the Developers Support when their page has a Support link and a contact Link.

Or find a alternative. This issue is solved.

Thank You for Contacting Firefox Support

more options

Sorry! I thought this was a Mozilla community forum.

more options
more options

Nap_BlownApart said

Sorry! I thought this was a Mozilla community forum.

It is but you are requesting a addon/Extension from a 3rd party. Mozilla ok's Extensions submitted by the Developers to be used with Firefox. They ok them only and give the Developer a web page to distribute their Extension from. This in no means that Firefox Support does the Developers Support when their page has a Support link and a contact Link.

Please let us know if this solved your issue or if need further assistance.

more options

Can you tell us why you use a Firefox 49 Nightly build like the title suggests?

The normal way in you need support for Legacy extensions is to use the Firefox 52.5.2 ESR version and not an old Nightly build.

If you do not want to update beyond Firefox 54 for some reason then it would be better to switch to the Firefox 52.3.0 ESR version to at least get security updates.