X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Installer corrupted. Invalid opcode.

Veröffentlicht

Recently whenever Nightly updates I get this message popping up. Nightly works normally after that. I uninstalled and re-installed Nightly without success. Any suggestions?

Recently whenever Nightly updates I get this message popping up. Nightly works normally after that. I uninstalled and re-installed Nightly without success. Any suggestions?

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 27.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Weitere Informationen

Seburo
  • Top 10 Contributor
  • Moderator
897 Lösungen 6676 Antworten
Veröffentlicht

Hi

Nightly is a very early stage of what will become Firefox and may be unstable or feature code that is not final.

I recommend you file a bug at https://bugzilla.mozilla.org/.

Hi Nightly is a very early stage of what will become Firefox and may be unstable or feature code that is not final. I recommend you file a bug at [https://bugzilla.mozilla.org/ https://bugzilla.mozilla.org/].