Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I tried to update to the new version but I keep getting an error message to say I need at least windows 7.

  • 1 Antwort
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von the-edmeister

more options

I tried to update to the new version but I keep getting an error message to say I need at least windows 7. I have windows 10 installed.

Ausgewählte Lösung

Your user agent says that you have Firefox 57 installed. Does your question pertain to a different computer?

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

Your user agent says that you have Firefox 57 installed. Does your question pertain to a different computer?