Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I want new tabs to open to my home page.

  • 9 Antworten
  • 11 haben dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von dmorsekahn

more options

I do have the new mozilla set so any new tabs will open with just the search field, but I do no want this. I want new tabs to open to my home page. I'm on a Toshiba 64-bit laptop now, but the situation is the same with my imac.

I do have the new mozilla set so any new tabs will open with just the search field, but I do no want this. I want new tabs to open to my home page. I'm on a Toshiba 64-bit laptop now, but the situation is the same with my imac.

Ausgewählte Lösung

dmorsekahn, I use the New Tab Overide add on (v12.0.0 is the latest update I have.)

I have it set to open all new tabs to google. It does this without fail.

When I click on a link on another page or anywhere for that matter, I go to wherever that link sends me. I do not go to google.
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (9)

more options

Hi, For nearly 20 versions now, you have needed an add-on to do this. The best known probably is:

https://addons.mozilla.org/firefox/addon/new-tab-override/

To adjust its options, after installing, go to the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then find New Tab Override on the right side and click its Options button. Some extension do not have an Options button, so click the More link in that case.

more options

I have followed your suggestion and added and configured the add on: New Tab Over-ride. My home page is clearly set, and Firefox opens to it correctly; however, new tabs now open to a blank page, not my home page. Also, can you tell me what the Focus option in the add-on does?

more options

Is this home page located on a localhost?

more options

So, I undid the "current home page" option in the add-on and set the field to "custom url", then added the desired url into the required field. This worked. Curious why you felt the need to say, "For nearly 20 versions now, you have needed an add-on to do this." Was that statement intended to help?

more options

nochoke said

Curious why you felt the need to say, "For nearly 20 versions now, you have needed an add-on to do this." Was that statement intended to help?

Hmm, I don't remember. I may have been mixing up your question with one in another thread.

more options

Hi folks, I always had my new tabs open to my home page - Google - when I manually opened them by clicking the next + symbol along the tab row. Now the new tabs are blank, no Google search window.

I downloaded the extension 'Tab Over-Ride' but have refrained from using it thus far out of concern that the software is going to over-ride ANY tab I open from links.

Any advice? Many thanks as always.

more options

Hi dmorsekahn, this thread is really close to its six-month auto-lock point. Could you start a new question and indicate your Firefox version and share your add-ons list?

There is no built-in setting to replace the new tab page with another page, so some extension must have been responsible for doing that for you up to now.

more options

Ausgewählte Lösung

dmorsekahn, I use the New Tab Overide add on (v12.0.0 is the latest update I have.)

I have it set to open all new tabs to google. It does this without fail.

When I click on a link on another page or anywhere for that matter, I go to wherever that link sends me. I do not go to google.
more options

UPDATE: The New Tab Override extension allowed me to select my custom home page, Google.

IT WORKS! I left feedback and a small donation.

D./Minnesota