Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Get rid "Recommended by Pocket"?

  • 4 Antworten
  • 214 haben dieses Problem
  • 3515 Aufrufe
  • Letzte Antwort von thomn8r

more options

On my android phone, Firefox updated. Now under top sites, there is a section called "Recommended by Pocket". How do I take this off/disable it?

It is really bothering me a lot, I do not want to see this. I looked through the settings but couldn't find anything.

Ausgewählte Lösung

hi, you can adjust that when you go to settings > general > home > top sites.

Diese Antwort im Kontext lesen 👍 362

Alle Antworten (4)

more options

Ausgewählte Lösung

hi, you can adjust that when you go to settings > general > home > top sites.

more options

Already my new Firefox messed up all the content of my shortcut bar! I also DISLIKE very much the unending Pocket thumbnails. I want to disable the Pocket in full I want a clean screen! How do I do that? I don't use Firefox for it to look like Chrome!

more options

Remove Pocket Recommendations from the New Tab

If you prefer to not see Pocket Recommendations on your Firefox new tab, you can hide them. Here’s how:

Firefox for Windows, Mac and Linux

  • Click the New Tab Preferences gear icon at the top right corner of your New Tab Page
  • Uncheck Recommended by Pocket

Firefox for Android

  • Tap the overflow menu at the top right corner, and then tap Settings
  • Tap General
  • Tap Home
  • Tap Top Sites
  • Turn off Recommended by Pocket

Firefox for iOS

  • Open the menu at the bottom right corner, and tap Settings
  • Tap New Tab
  • Turn off Recommended by Pocket

Note: Pocket Recommendations on the Firefox new tab are currently available in the U.S., Canada, and Germany.

Geändert am von NoahSUMO

more options

I already have the pocket BS un-selected, yet I still get the notifications; it appears the only option to stop the spam (and that is what it is) is to un-install FireFox