X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

The latest update of firefox breaks animated gifs:

Veröffentlicht

For example:

https://gfycat.com/ForsakenInfatuatedAvocet

just shows a green image.

I am running version 56.0 (32 bit) the latest release for windows desktop.

kind regards

For example: https://gfycat.com/ForsakenInfatuatedAvocet just shows a green image. I am running version 56.0 (32 bit) the latest release for windows desktop. kind regards

Geändert am von baixiaohu

Ausgewählte Lösung

Animated GIF can actually be MP4 files that are played with the HTML5 media player. The fact you see a green block confirms this.

In this case I see a WebM file:

You can check the graphics section on the Help -> Troubleshooting Information page.

You can try to disable hardware acceleration in Firefox.

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

See also:

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 13.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0

Weitere Informationen

Pkshadow
  • Top 10 Contributor
116 Lösungen 1205 Antworten
Veröffentlicht

Please do not post personal information in a public forum, you should be able to edit your name out of the post.

Please immediately update your Flash ver 13 as it is beyond a security risk . Version 27 is latest release.: https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

Firefox Version 56.0.1 released today or later today. Not surprised you are on Windows 7 and having issues. Lack of Microsoft Support fixes. Some people on Windows 7 having to move to the Extended Release version https://www.mozilla.org/en-US/firefox/organizations/all/

Try this after updating your Flash : https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

You may want to try a small program so not to get out of date for many programs: https://patchmypc.net/download

Please let us know if this solved your issue or if need further assistance.

Please do not post personal information in a public forum, you should be able to edit your name out of the post. Please immediately update your Flash ver 13 as it is beyond a security risk . Version 27 is latest release.: https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> Firefox Version 56.0.1 released today or later today. Not surprised you are on Windows 7 and having issues. Lack of Microsoft Support fixes. Some people on Windows 7 having to move to the Extended Release version https://www.mozilla.org/en-US/firefox/organizations/all/ Try this after updating your Flash : https://support.mozilla.org/en-US/kb/fix-problems-images-not-show You may want to try a small program so not to get out of date for many programs: https://patchmypc.net/download Please let us know if this solved your issue or if need further assistance.

Geändert am von Pkshadow

Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
15469 Lösungen 140108 Antworten
Veröffentlicht

Ausgewählte Lösung

Animated GIF can actually be MP4 files that are played with the HTML5 media player. The fact you see a green block confirms this.

In this case I see a WebM file:

You can check the graphics section on the Help -> Troubleshooting Information page.

You can try to disable hardware acceleration in Firefox.

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

See also:

Animated GIF can actually be MP4 files that are played with the HTML5 media player. The fact you see a green block confirms this. In this case I see a WebM file: *https://giant.gfycat.com/ForsakenInfatuatedAvocet.webm You can check the graphics section on the Help -> Troubleshooting Information page. You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>"Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration See also: *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

Geändert am von cor-el

Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

baixiaohu said

For example: https://gfycat.com/ForsakenInfatuatedAvocet just shows a green image. I am running version 56.0 (32 bit) the latest release for windows desktop. kind regards,
''baixiaohu [[#question-1178597|said]]'' <blockquote> For example: https://gfycat.com/ForsakenInfatuatedAvocet just shows a green image. I am running version 56.0 (32 bit) the latest release for windows desktop. kind regards, </blockquote>
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

sorry, was trying to edit my name out of the original post and don't see an edit button anywhere.

sorry, was trying to edit my name out of the original post and don't see an edit button anywhere.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
15469 Lösungen 140108 Antworten
Veröffentlicht

The Edit menu entry should be under the Question Tools group that you can expand via the arrow. I've removed you last name for now. You can remove your first name yourself or I can do that if you want.

The Edit menu entry should be under the Question Tools group that you can expand via the arrow. I've removed you last name for now. You can remove your first name yourself or I can do that if you want.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks cor-el and Pkshadow! Appreciate the quick response. Resolved.

Thanks cor-el and Pkshadow! Appreciate the quick response. Resolved.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.