Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

a website starts permanently with "Wartungsarbeit", no access.

  • 2 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von cor-el

more options

My standard browser is Mozilla Firefox. Opening a certain website i have permanent answer "Wartungsarbeit". Its a bank's website! Using another browser (e.g. T-Online) there is no problem with the bank's website.

My standard browser is Mozilla Firefox. Opening a certain website i have permanent answer "Wartungsarbeit". Its a bank's website! Using another browser (e.g. T-Online) there is no problem with the bank's website.

Alle Antworten (2)

more options

Please explain the problem in detail. What happens? Error messages?

more options

Do you see this message in the web page area or is this one of the status messages that Firefox show at the bottom of the Firefox window?

Can you attach a screenshot?

Wartungsarbeit would suggest that you would have to wait for downloading content to finish.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window