Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox 55- videos load but don't play.

  • 7 Antworten
  • 8 haben dieses Problem
  • 736 Aufrufe
  • Letzte Antwort von FredMcD

more options

I am unable to play videos on youtube, netflix, or listen to music on spotify.

Alle Antworten (7)

more options

When you say they load, do you mean that you can click the play button and they start buffering (you see the progress bar moving across the timeline), but the video doesn't actually start?

I noticed you have two extensions that can block content, Privacy Badger and uBlock Origin. Can you try making an "exception" through whatever method they use to see whether that helps?

A user who couldn't play audio on Pandora or videos on Amazon indicated that this problem may be associated with a change in the way the following preference works in Firefox 55. When I switch the autoplay preference to false and try Spotify, the controls do not work, so that could explain at least part of it. You can check your setting here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autop and pause while the list is filtered

(3) If the media.autoplay.enabled preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true and then reload the page and try playing the media again

more options

yes, i can see the progress bar and it doesn't start just stays with the buffering can click through and see the images. media.autoplay.enabled was still on true when i checked. Tried it with the extensions off/removed (and in the firefox safemode) before posting so i don't believe they are the problem.

more options

I am having this problem. This is what I get: media.autoplay.enabled;true media.block-autoplay-until-in-foreground;false

I double clicked the bottom line to make it true, but the videos still will not fully load or play. Please help.

more options

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

All of my videos crash upon starting since getting Firefox 55. I started in safe mode and they work fine. I added back the add-ins, disabled Adblock Plus, and the videos play fine again. Looks like Adblock Plus maybe have issues with Firefox 55.

[Update] I switched to uBlock Origin which is a non-legacy app (approved to work with Firefox 57) and it is not causing any problems with the videos. Goodbye Adblock Plus.

Geändert am von jeffreywilens

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.