Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why do i get "not available for firefox 36.0" while my version is the latest (a lot newer)?

  • 3 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von philipp

more options

Trying to install NoScript on a machine with the latest Firefox ESR 5.2.2.1 and I get:

"not available for firefox 36.0" I have seen this more often in the past, don't recall what add-ons were involved.

What is causing this?

Alle Antworten (3)

more options

Hello there. Is NoScript an Add-On you're trying to install? If you could, paste the link of where this Add-On is located. We can assist you furthermore in the process upon more information. Thanks!

edit: Assuming it is this: https://addons.mozilla.org/en-US/firefox/addon/noscript/?src=ss

Here's a support article from the Add-On company; https://noscript.net/faq#qa2_1

There could be a potential delay in finding the updated version of your Firefox from the installation menu. Try above.

Geändert am von Zachary_

more options

You are fast, thank you!

The machine with the issue got this problem after being updated to the latest ESR version. The previously installed version was a regular (non ESR) edition. The ESR versions do NOT install "over" the regular editon, so the machine ended up with both versions! I deïnstalled the regular version, and now all add ons work.

However, the regular version installed was not 36.0 but newer. So I still don't understand why I got the "not available for firefox 36.0" notification, that I get more often on other machines (specifically mentioning 36.0, while another version is installed).

more options

your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 36. maybe some extension has overwritten it in the past. please refer to this article in order to reset the user-agent settings in firefox: How to reset the default user agent on Firefox