X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Why are images not displaying on real estate website fmrealty.com and reviews not displaying on talbots.com in Firefox, but they both display in IE?

Veröffentlicht

Firefox no longer displays images on this real estate website fmrealty.com although it used to; works in IE. Firefox no longer displays shopper reviews on talbots.com - it used to; works in IE.

I have FF set up to clear all history when I close program - I have no cookies and no history in the cache.

I have only 2 add-on plug-ins that are activated: 1. OpenH264 Video Codec provided by Cisco Systems, Inc. 1.6 This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. 2. Shockwave Flash 26.0 r0

What could be the problem? Must I always use IE now? FF used to be my favorite, but not anymore if I can't use it to shop.  :-)

Firefox no longer displays images on this real estate website fmrealty.com although it used to; works in IE. Firefox no longer displays shopper reviews on talbots.com - it used to; works in IE. I have FF set up to clear all history when I close program - I have no cookies and no history in the cache. I have only 2 add-on plug-ins that are activated: 1. OpenH264 Video Codec provided by Cisco Systems, Inc. 1.6 This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. 2. Shockwave Flash 26.0 r0 What could be the problem? Must I always use IE now? FF used to be my favorite, but not anymore if I can't use it to shop. :-)

Geändert am von MsGrammar

Ausgewählte Lösung

I fixed it - Tracking Protection was enabled even when not using private windows in FF.

Had to remove it manually: - Open a new Firefox browser window, type in about:config and press Enter - Then click "I accept the risk!" button under This might void your warranty - On the next page, search for trackingprotection - When you see this item click on it to set it to False: privacy.trackingprotection.enabled - Then exit out of FF - close all browser windows and then come back in - You might still need to clear history/cache, etc.

This procedure allowed me to view the images and customer reviews on websites I like to visit.  :-)

You can also click the little i in a gray or black circle just before the site's URL and then check Permissions to see if you allowed the site to Load Images. . . but following the above procedure takes care of it for all websites so you don't have to manually allow images to display on every site - kind of a pain.

Hope this helps somebody else.

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 26.0 r0
  • OpenH264 Video Codec provided by Cisco Systems, Inc. 1.6

Anwendung

  • Firefox 52.0.2
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/52.0.2/WINNT/en-US/

Erweiterungen

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Multi-process staged rollout 1.9 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Site Deployment Checker 1.0 (deployment-checker@mozilla.org)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Norton Security Toolbar 2017.9.2.2 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: AMD Radeon HD 8330
  • adapterDescription2:
  • adapterDeviceID: 0x9832
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 2b18103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.1358
  • driverDate: 7-6-2015
  • driverDate2:
  • driverVersion: 15.200.1055.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING', u'description': u'Compositing'}, {u'status': u'unavailable', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING', u'description': u'Direct3D11 Compositing'}, {u'status': u'unavailable', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D9_COMPOSITING', u'description': u'Direct3D9 Compositing'}, {u'status': u'unavailable', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D', u'description': u'Direct2D'}, {u'status': u'disabled', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE', u'description': u'Direct3D11 hardware ANGLE'}]}
  • info: {u'ApzWheelInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 8330 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
shtarkel 1 Lösungen 26 Antworten
Veröffentlicht

I tested it and it works fine. Please give the links on which you test both browsers!

I tested it and it works fine. Please give the links on which you test both browsers!

Fragesteller

Hello, the links are given above in the body of the problem description, but here they are again: fmrealty.com - this is not displaying any house images in FF, works in IE talbots.com - this is not displaying customer reviews of products, but they display just fine in IE

Hello, the links are given above in the body of the problem description, but here they are again: fmrealty.com - this is not displaying any house images in FF, works in IE talbots.com - this is not displaying customer reviews of products, but they display just fine in IE
shtarkel 1 Lösungen 26 Antworten
Veröffentlicht
Please try to Refresh your Firefox - read here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Ausgewählte Lösung

I fixed it - Tracking Protection was enabled even when not using private windows in FF.

Had to remove it manually: - Open a new Firefox browser window, type in about:config and press Enter - Then click "I accept the risk!" button under This might void your warranty - On the next page, search for trackingprotection - When you see this item click on it to set it to False: privacy.trackingprotection.enabled - Then exit out of FF - close all browser windows and then come back in - You might still need to clear history/cache, etc.

This procedure allowed me to view the images and customer reviews on websites I like to visit.  :-)

You can also click the little i in a gray or black circle just before the site's URL and then check Permissions to see if you allowed the site to Load Images. . . but following the above procedure takes care of it for all websites so you don't have to manually allow images to display on every site - kind of a pain.

Hope this helps somebody else.

I fixed it - Tracking Protection was enabled even when not using private windows in FF. Had to remove it manually: - Open a new Firefox browser window, type in about:config and press Enter - Then click "I accept the risk!" button under This might void your warranty - On the next page, search for trackingprotection - When you see this item click on it to set it to False: privacy.trackingprotection.enabled - Then exit out of FF - close all browser windows and then come back in - You might still need to clear history/cache, etc. This procedure allowed me to view the images and customer reviews on websites I like to visit. :-) You can also click the little i in a gray or black circle just before the site's URL and then check Permissions to see if you allowed the site to Load Images. . . but following the above procedure takes care of it for all websites so you don't have to manually allow images to display on every site - kind of a pain. Hope this helps somebody else.

Geändert am von MsGrammar