X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I don't like the way Firefox has changed the formatting of youtube. How can I get it back to the way it was before?

Veröffentlicht

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the precise number.

Is there some reason why Firefox doesn't want us to see the number of people who have viewed a video? Do they have something against precision with numbers over 1000?

I know that it isn't youtube that has changed its format, because the formatting of youtube is still exactly the same as it was on Internet Explorer. So why has Firefox decided to downgrade the formatting of youtube, and how do I change it back? Do they want me to just view all youtube videos on Internet Explorer instead?

You know the saying, if it isn't broken, don't fix it? That saying very much applies here. Please fix this problem, or tell me what I can do to fix it. Thank you.

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the precise number. Is there some reason why Firefox doesn't want us to see the number of people who have viewed a video? Do they have something against precision with numbers over 1000? I know that it isn't youtube that has changed its format, because the formatting of youtube is still exactly the same as it was on Internet Explorer. So why has Firefox decided to downgrade the formatting of youtube, and how do I change it back? Do they want me to just view all youtube videos on Internet Explorer instead? You know the saying, if it isn't broken, don't fix it? That saying very much applies here. Please fix this problem, or tell me what I can do to fix it. Thank you.

Ausgewählte Lösung

I still see the exact number (currently have one with 1,044,874 views).

Does this happen when you are logged in to the YouTube website?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Diese Antwort im Kontext lesen 2

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 25.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17571 Lösungen 158915 Antworten
Veröffentlicht

Ausgewählte Lösung

I still see the exact number (currently have one with 1,044,874 views).

Does this happen when you are logged in to the YouTube website?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
I still see the exact number (currently have one with 1,044,874 views). Does this happen when you are logged in to the YouTube website? You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Hilfreiche Antwort

Thanks! This happened again today, and holding down the shift key while clicking the reload button did the trick. My youtube pages are back to normal now on Firefox.

And if anyone else has this problem, definitely don't refresh the Firefox browser, or you can lose all the tabs that you had open (as well as any extensions).

Thanks again for your help.

Thanks! This happened again today, and holding down the shift key while clicking the reload button did the trick. My youtube pages are back to normal now on Firefox. And if anyone else has this problem, definitely don't refresh the Firefox browser, or you can lose all the tabs that you had open (as well as any extensions). Thanks again for your help.