Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

The forums @cartalk.com don't work, tell me they need javascript

  • 3 Antworten
  • 5 haben dieses Problem
  • 103 Aufrufe
  • Letzte Antwort von RandomTroll

more options

https://community.cartalk.com reports 'Powered by Discourse, best viewed with JavaScript enabled' and doesn't work properly. So I use Opera for that. I know about npapi plugins being obsoleted. Why isn't Firefox's web API picking up?

Ausgewählte Lösung

hi, javascript isn't a npapi plugin but a basic web technology built directly into browsers. your system details show that you have the noscript extension installed that blocks javascript by default.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

hi, javascript isn't a npapi plugin but a basic web technology built directly into browsers. your system details show that you have the noscript extension installed that blocks javascript by default.

more options

Maybe also check extensions like Privacy Badger.

Note that you are two version behind with Firefox 52.0.2 (you missed 52.1.0 and 53.0). Flash is also outdated (25.0.0.148).

more options

philipp said

your system details show that you have the noscript extension installed that blocks javascript by default.

But I have it turned off for cartalk.com. This turns out to make the difference. Apparently noscript needs to be updated.

cor-el said

Maybe also check extensions like Privacy Badger.

Makes no difference.

cor-el said

Note that you are two version behind with Firefox 52.0.2

Firefox tells me it is on its current version (Linux, 32-bit).

Geändert am von RandomTroll