X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I receive the following message "A web page is slowing down your browser. What would you like us to do - Stop it/ Wait. The message reappears after respondin

Veröffentlicht

Clicking on 'Stop it' or 'Wait" only temporarily removes the warning message. The presence of a web page as stated in the warning makes no sense to me.

Clicking on 'Stop it' or 'Wait" only temporarily removes the warning message. The presence of a web page as stated in the warning makes no sense to me.

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 18.0 r0
  • Shockwave Flash 19.0 r0
  • Shockwave Flash 20.0 r0
  • Shockwave Flash 21.0 r0
  • Shockwave Flash 25.0 r0

Anwendung

  • Firefox 52.0.2
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/52.0.2/WINNT/en-US/

Erweiterungen

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Disable Prefetch 1.0 (disable-prefetch@mozilla.org)
  • Disable TLS Certificate Transparency 1.0 (disable-cert-transparency@mozilla.org)
  • Multi-process staged rollout 1.12 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Site Deployment Checker 1.0 (deployment-checker@mozilla.org)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • McAfee WebAdvisor 5.0.512.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics 4400
  • adapterDescription2:
  • adapterDeviceID: 0x041e
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06221028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.953
  • driverDate: 9-29-2016
  • driverDate2:
  • driverVersion: 20.19.15.4531
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'ApzWheelInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4400 Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4400 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
Happy112 561 Lösungen 5694 Antworten
Veröffentlicht

Hi   !
This is a revised version of the old "unresponsive script" pop-up message. Unfortunately, it doesn't show the detail of what script is causing the problem, so it's difficult to determine whether it is something in the site or an add-on, for example.

We have a general support article addressing potential solutions to this issue:   Warning Unresponsive script - What it means and how to fix it

Another common cause of unresponsive script errors on Windows Vista-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. (Note: The 64-bit version of Firefox for Windows does not have this checkbox.)

Hi &nbsp; !<BR> This is a revised version of the old "unresponsive script" pop-up message. Unfortunately, it doesn't show the detail of what script is causing the problem, so it's difficult to determine whether it is something in the site or an add-on, for example. We have a general support article addressing potential solutions to this issue: &nbsp; [https://support.mozilla.org/en-US/kb/warning-unresponsive-script Warning Unresponsive script - What it means and how to fix it] Another common cause of unresponsive script errors on Windows Vista-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. (Note: The 64-bit version of Firefox for Windows does not have this checkbox.)
jscher2000
  • Top 10 Contributor
8706 Lösungen 71151 Antworten
Veröffentlicht

As a side note, thank you for sharing your browser add-ons. There's a weird thing going on with Flash on your system, as Firefox has discovered all of these versions:

  • Shockwave Flash 18.0 r0
  • Shockwave Flash 19.0 r0
  • Shockwave Flash 20.0 r0
  • Shockwave Flash 21.0 r0
  • Shockwave Flash 25.0 r0

To avoid blockage and security issues, you may need to clear out the old stuff with Adobe's uninstaller and then reinstall the current version. Perhaps this article will help with that: Flash Plugin - Keep it up to date and troubleshoot problems.

As a side note, thank you for sharing your browser add-ons. There's a weird thing going on with Flash on your system, as Firefox has discovered all of these versions: * Shockwave Flash 18.0 r0 * Shockwave Flash 19.0 r0 * Shockwave Flash 20.0 r0 * Shockwave Flash 21.0 r0 * Shockwave Flash 25.0 r0 To avoid blockage and security issues, you may need to clear out the old stuff with Adobe's uninstaller and then reinstall the current version. Perhaps this article will help with that: [[Flash Plugin - Keep it up to date and troubleshoot problems]].
Happy112 561 Lösungen 5694 Antworten
Veröffentlicht

Good for you to notice that, jscher2000   !!!

Good for you to notice that, jscher2000 &nbsp; !!!
cor-el
  • Top 10 Contributor
  • Moderator
17482 Lösungen 158022 Antworten
Veröffentlicht

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. Try to disable multi-process windows in Firefox to see if that has effect.

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. Try to disable multi-process windows in Firefox to see if that has effect. You can disable multi-process windows in Firefox by setting these prefs to false on the <b>about:config</b> page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false *http://www.ghacks.net/2016/07/22/multi-process-firefox/ You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config