X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

when i open firefox on MAC, i have roboform open up automatically. How to rid of this tab opening up automatically, even after i have gone to preferen

Veröffentlicht

I have a MAC and purchased Roboform as a software. I have removed the software and every time I open Firefox, the home page for Roboform opens and not to the home page i have selected in my preferences. I need to know how to change this.

I have a MAC and purchased Roboform as a software. I have removed the software and every time I open Firefox, the home page for Roboform opens and not to the home page i have selected in my preferences. I need to know how to change this.

Mehr Details zum System

Installierte Plugins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 17.009.20044
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Version 5.41.3.0
  • Shockwave Flash 25.0 r0
  • zoom.us launcher plugin version 1.0

Anwendung

  • Firefox 52.0.2
  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:52.0) Gecko/20100101 Firefox/52.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/52.0.2/Darwin/en-US/

Erweiterungen

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Disable Prefetch 1.0 (disable-prefetch@mozilla.org)
  • Multi-process staged rollout 1.12 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • RoboForm Toolbar 8.2.9.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Web Compat 1.0 (webcompat@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription:
  • adapterDeviceID: 0x0a26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}]}
  • info: {u'TileHeight': 512, u'TileWidth': 512, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webgl2Renderer: Intel Inc. -- Intel HD Graphics 5000 OpenGL Engine
  • webglRenderer: Intel Inc. -- Intel HD Graphics 5000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage What is the value? Right-click and select Reset to restore its default value; about:home
cor-el
  • Top 10 Contributor
  • Moderator
17470 Lösungen 157890 Antworten
Veröffentlicht

Your System Details list shows the RoboForm Toolbar 8.2.9.5 extension.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

Your System Details list shows the RoboForm Toolbar 8.2.9.5 extension. *https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons *https://support.mozilla.org/en-US/kb/uninstalling-toolbars ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button# or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems