Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Menu becomes unreadable when mouse scrolls over

  • 5 Antworten
  • 2 haben dieses Problem
  • 101 Aufrufe
  • Letzte Antwort von phrab7

more options

I posted this question before & got some answers (from JSherr2000 I think was the username). Anyhow, I'm closer to finding an answer. With my customized theme in Windows 10, the dropdown menus became black & unreadable as I scrolled down them with my mouse. Apparently, when I use an Aero theme, this doesn't happen. Trouble is, I don't like the Aero theme & I can't make as many visual modifications with a standard theme. I'm not sure why this only happens with Firefox (although I haven't installed Thunderbird yet on Windows 10).

I should mention that I'm posting this from my Windows XP machine & I have the lastest 64-bit version of Firefox installed on my Windows 10 machine.

Ausgewählte Lösung

Maybe I jumped to conclusions. Do you mean the menu row is unreadable while it is hovered, or it stays unreadable after the mouse moves away? If it's only while the menu is hovered, a custom style rule in Firefox might be able to address that. If they stay unreadable, that still sounds like a graphics adapter incompatibility.

Is the custom theme something you downloaded separately from Microsoft or the store, or something you created by modifying some of the settings for one of the built-in Windows 10 themes?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

If the theme does not work for what you want, you need to find another.


Separate issue: Your flash is out of date. Flash Player Version: 25.0.0.148

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

more options

Hi Phil, if you were getting email notifications, can you check whether you already look at the OMTC issue affecting Nvidia graphics? I can't keep track...

One thing some Nvidia users had to do in older versions of Firefox to avoid blackouts was to disable "off main thread composition" as follows:

(0) Select and copy the following new preference name:

layers.offmainthreadcomposition.force-disabled

(1) In a new tab, type about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste layers.off and pause while the list is filtered

(3) Right-click a blank area of the page, click New, then Boolean

(4) Paste the preference name, then click OK

(5) Select true, then click OK -- the preference should appear in the list, bolded, and user set to true -- if you need to remove this later, right-click > Reset it

I think you probably need to restart Firefox before that takes effect.

more options

Thanks to both of you. Jefferson, you gave me that solution before, but unfortunately, it didn't work. I'm not even using the Nvidia card right now. I'm using an Intel graphics card.

I downloaded a utility that was supposed to allow me to change different options, similar to Windows XP, from https://github.com/Superfly-Inc/Color-Changer/releases/tag/Color-Chooser but it doesn't seem to make a difference when I'm using an Aero theme.

Fred: Thanks for the reply & info on Flash. I posted the question from my Windows XP machine & can't update to later Flash on it.

more options

Ausgewählte Lösung

Maybe I jumped to conclusions. Do you mean the menu row is unreadable while it is hovered, or it stays unreadable after the mouse moves away? If it's only while the menu is hovered, a custom style rule in Firefox might be able to address that. If they stay unreadable, that still sounds like a graphics adapter incompatibility.

Is the custom theme something you downloaded separately from Microsoft or the store, or something you created by modifying some of the settings for one of the built-in Windows 10 themes?

more options

Hi Jefferson: Thank you again for your help.

It stays unreadable when the mouse is moved away. I've been able to solve it by using an Aero theme, but changing the Taskbar, Active Titlebar, Inactive Titlebar using the registry & some tutorials I found on TenForums.

For some reason, whenever I use one of the High Contrast themes & modify it, I have the problem with Firefox.

It's working now, so hopefully it'll stay that way. -- Phil