Die Funktionalität dieser Website ist durch Wartungsarbeiten eingeschränkt, die Ihr Erlebnis verbessern sollen. Wenn ein Artikel Ihr Problem nicht löst und Sie eine Frage stellen möchten, können Sie unsere Gemeinschaft über @FirefoxSupport auf Twitter, /r/firefox oder Reddit fragen.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why does firefox suddenly have a thin white border around the webpage?

  • 2 Antworten
  • 2 haben dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von Scribe

more options

This problem just recently occurred. When I open the Firefox browser, there is a thin white line that borders the top, sides and bottom of the web screen. It disappears when i go into full screen mode, then when I exit full screen, it stays gone. It's not so annoying until I'm on a page that has a darker background, then its glaringly prevalent and insanely annoying. Like i said, this just started happening, and i would like to know how to get rid of it. The arrows on the screenshot indicate where the line is.

This problem just recently occurred. When I open the Firefox browser, there is a thin white line that borders the top, sides and bottom of the web screen. It disappears when i go into full screen mode, then when I exit full screen, it stays gone. It's not so annoying until I'm on a page that has a darker background, then its glaringly prevalent and insanely annoying. Like i said, this just started happening, and i would like to know how to get rid of it. The arrows on the screenshot indicate where the line is.

Alle Antworten (2)

more options

I guess the picture didn't upload. trying again

more options

Hi, sorry to hear you are having a problem; please see if anything here helps - Upgrade your graphics drivers to use hardware acceleration and WebGL.


You could also Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!