Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Hello, suddenly all the letters with accents are shown like this: �. What can I do?

  • 7 Antworten
  • 2 haben dieses Problem
  • 760 Aufrufe
  • Letzte Antwort von torleya

more options

I know this has something to do with codification but I don't know how to fix it. Thanks.

Ausgewählte Lösung

Sounds that the server is configured to send all page as Unicode (utf-8), but the document was saved with a Western code. In such case you will have to set the correct Western/Windows encoding manually or use an extension that can override the encoding.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

Hi Fred, thanks a lot. Now everything seems alright, although there's one website still showing those "�". But I can live with that. Best regards

more options

Can you post a public link? No Personal Information Please !

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Did you check the Text Encoding?

  • View -> Text Encoding

This can happen if you use Unicode instead of a Western or Windows encoding.

more options

@Fred, as soon as I can I'll try to do what you suggest. Meanwhile, thanks.

@cor-el hello and thanks to you too. Yes, I tried to set "Western" or "Windows" but, as soon as I refresh the home page (where the strange behaviour occurs) the �'s come back again; text encoding switches back to Unicode like there's no possibility to change this setting.

The website I am talking about is this: http://abc-net.it/ but it is very strange that only the homepage seems to be affected by the �'s. The single pages show è, ì, ò, à, ù regularly.

more options

Ausgewählte Lösung

Sounds that the server is configured to send all page as Unicode (utf-8), but the document was saved with a Western code. In such case you will have to set the correct Western/Windows encoding manually or use an extension that can override the encoding.

more options

@cor-el EXCELLENT! Charset Switcher solved my problem! Thanks a lot for your precious help!